Patrocinadores

Anuncios Google

problema al instalar en el pc el programa WBFS Manager 3.0

Hola a todos, acabo de comprarme la wii ver.4.2e y estoy intentando instalar el programa WBFS Manager 3.0 en mi pc con windows xp sp2. la cuestion es que no puedo pq me pide instalar el framework 3.5 sp1 y en ese punto me da fatal error, supongo q pq yo tengo instalado el sp2 y no me deja instalar esta version. Mi pregunta es:

wbfs sólo funciona con framework 3.5 sp1?

y si no puedo instalar el framework?

ya desintalé todos los framework para q se instalara el que wbfs me pide.

he optado por el programa wiibackupmanager pero me da problemas al compilar, no se pq

gracias de antemano a todo el q lo lea y me responda.


Anuncios Google

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.
Imagen de tonijapa

prueba a bajarte el programa

prueba a bajarte el programa otra vez porque yo tengo xp tengo instalado de todo y el xp es el windows menos problematico y que te acepta todo.

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.