Anuncios Google

Simple IOS Patcher

AplicacionesTwilight HackSRCWiiMoteen

Versión 1.14

Una Herramienta fácil y sencilla es Simple IOS Patcher, esta aplicación nos permite parchear el IOS36, el IOS60, el IOS70 e IOS80, usando la función HW_AHBPROT insertada en el Homebrew Channel versión 1.0.7 o superior, si te preguntas ¿para qué?, bueno está aplicación, puede permitirte parchear el IOS Base de tu System Menu que tanto necesitan algunos para cargar juegos por SD, además el programa nos tiene una sorpresa, entra en la noticia y entérate.

Autor: R2-D2199 y WiiPower.

Advertencia: Está aplicación viene sin ninguna garantía explicita ni implícita, ni el autor ni el grupo Wii.Scenebeta.com se hacen responsables por una mala utilización de la aplicación, si no estás seguro de lo que haces no te arriesgues o simplemente ten instalado Priiloader o BootMii con su respectiva copia de la NAND de tu Consola.

Simple IOS Patcher es una aplicación muy sencilla y quizás no te importe mucho ya que solo puede parchear ciertos IOS, aunque estos IOS que se pueden parchear son utilizados con parches para poder cargar juegos desde "SD" (no siendo el caso del IOS36), una de las cosas más relevantes y que hasta ahora todos deben tener claro es que parchear el IOS36 no es necesario, ya que el HBC en sus versiones más actuales poseen una función con la cual las aplicaciones pueden tener acceso a la memoria de la Wii, este programa usa dicha función para poder parchear los IOS mencionados anteriormente de una manera rápida y eficaz, pero te cuento la sorpresa que tanto esperas leer, bueno, la aplicación si bien nos permite parchear un IOS, esta además, nos permite instalar ese IOS con parches en otro Slot que no sea el que usa el IOS, ¿genial no? ya que así, si se llega a borrar los cIOS por X motivos, puedes escoger este IOS para reinstalar los cIOS, en el caso del IOS36 que reitero no es necesario parchearlo hoy en día, puede ser instalado en otro Slot que este disponible en la Consola.

Uso e instalación

  • Copia el programa Simple IOS Patcher tal cual viene en la descarga, en la raíz de la SD.
  • Si no dispones de Internet en tu Consola, debes descargar dicho IOS a parchear por ejemplo con el programa "Nus Downloader".
    • Si descargar el IOS con algún programa (solo para la instalación Offline), debes copiar el archivo, ej: IOSX-XX-vXXXX.wad en la raíz de la SD.
  • Carga el programa en el Homebrew Channel.
  • Escoge el IOS a parchear y presiona el botón A para continuar y se desplegara unas opciones.
  • De por si vienen todos los parches activados, si vas a instalar el IOS en un Slot diferente, en la opción "Install IOS to Slot" escoges en que Slot instalarlo, si quieres parchear un IOS Base nada más deja todas las opciones como están.
  • Cuando tengas todo listo, presiona el botón A en la opción "Install patched IOSXX" para instalar dicho IOS con los parches y se nos desplegara otra opción.
  • Para una instalación Offline, deben escoger la opción <Load IOS from sd card>, si instalarán un IOS mediante un dispositivo USB, deben seleccionar la opción <Load IOS from usb storage>, si es una instalación Online deben escoger la opción <Download IOS from NUS>, sino están seguros pueden escoger la opción <Exit> para abortar.
  • Presionamos entonces el botón A en la opción según corresponda a una instalación Online u Offline y esperamos a que cargue un poco, luego que cargue, nos pedira presionar el botón A para continuar con la instalación <Press A to start the install>, presionemos y comenzará por fin la instalación del IOS a parchear.
  • Luego que termina la instalación, debería de aparecernos la palabra Done y success!.

Vídeo de la aplicación

Nota: En el vídeo instalo el IOS36 con parches, pero en el Slot 236, por lo que me queda como IOS236 con todos los parches, de está forma el IOS36 me queda tal cual, osea sin modificación alguna, es solo un ejemplo de como pueden utilizar la aplicación, si quieren instalar el IOS36 con parches en el Slot 236 como lo hice en el vídeo, mejor les aconsejo que pasen por la noticia de IOS236 Installer. Para instalar un IOS Base con parche solo deben instalarlo en su propio Slot, ej: IOS80 en el Slot 80.


Mejoras Versión 1.14

22/07/2011
  • Compilado con las últimas librerías DevkitPPC y Libogc.
  • Corregido un error al usar la función HW_AHBPROT y cuando no había una conexión a Internet.

Descargar Simple IOS Patcher Versión 1.14 (Sólo usuarios registrados)

Descargar Simple IOS Patcher Versión 1.14 (Sólo usuarios registrados)


Mejoras Versión 1.13

28/06/2011
  • Ahora todos los IOS parcheados que se instalen con SIP, contienen información adicional como la base de IOS, versión original, etc... (Esta información puede mostrarse por ejemplo en SysCheck).
  • Mejora en el sistema, ahora no debería de arrogar ningún error -1035.

Descargar Simple IOS Patcher Versión 1.13 (Sólo usuarios registrados)

Descargar Simple IOS Patcher Versión 1.13 (Sólo usuarios registrados)


Versión 1.12

13/02/2011
  • Versión compilada en Libogc 1.8.6.
  • La optimización del código, evita algún error Code dump.

Descargar Simple IOS Patcher Versión 1.12 (Sólo usuarios registrados)

Descargar Simple IOS Patcher Versión 1.12 (Sólo usuarios registrados)

4.30682
Tu voto: Ninguno Votos totales: 4.3 (88 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.
Imagen de Jua7n

Wiimote

Hola,hay alguna version compatible con wii motionplus?o ya es compatible?gracias!

Imagen de NaxoR93

Hola, no, no es compatible

Hola, no, no es compatible con WiiMotes nuevos. Y por lo demás, no creo que entiendas muy bien como funciona la aplicación; sabrías que parchear IOS de sistema es totalmente innecesario y peligroso, por lo que no te recomiendo para nada usarla.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

Imagen de eyedoll

ios 80

segun tengo entendido que para parchar el ios 80 lo debes hacer en su mismo slot ios 80 slot 80 i asi podras jugar desde la SD 

me podrian dar las

me podrian dar las instrucciones para parchar el ios 80 y poder jugar wiiware desde sd, Saludos.

Mi Wii falla al cargar

Mi Wii falla al cargar algunos juegos con USB (sólo con algunos se queda la pantalla en negro y no lee nada de la memoria, otros en cambio funcionan perfectamente), he probado con diferentes discos duros, con diferentes loaders y no es problema de las ISOS puesto que anteriormente había jugado con esos mismos juegos y con todo lo que he probado me pasa lo mismo. Creo que debi de parchear el IOS base del SM (en mi caso el 70) al actualizar algun IOS, de hecho al pasar "Pimp my Wii" me salía el siguiente mensaje

"El IOS usado por el System Menu (70) tiene el error Trucha arreglado (error -2011). No podrás jugar juegos modificados (firmados con Trucha) con el canal disco, si el error Trucha no está presente."

Actualmente ya no me sale el mensaje que indico mas arriba, pero sigo sin conseguir cargar determinados juegos. Si fuera lo que indico arriba, ¿Podría reinstalar el IOS 70?, ¿Me podríais decir como?.

Pongo esta pregunta aquí por ver alguna relación con el comentario anterior, si no corresponde pido perdon de antemano y agradecería me indicarais donde debe ir.

Imagen de -DaNieL-

Hola. En caso de tener que

Hola.

En caso de tener que reinstalar el IOS70 simplemente debes descargar el IOS70 v6687 con WAD Manager o instalarlo mediante alguna aplicación que lo haga de manera Online si es que tienes una conexión a Internet.

SaLuDos.


Ios base

Tengo una wii roja con 4.3U que no me carga bien los canales dela tienda por SD, leí en esta página que parcheando el ios base de mi consola el problema se arreglaria, sé que el ios es el 80 pero no se la versión, ya que el NUS downloader me da 2 diferentes, cheque con el system checker y no me dijo nada. Me podrían ayudar a saber cual es la version que necesito? 

Saludos.

ahhhh y me gustaria saber a q

ahhhh y me gustaria saber a q slot parchearlo, pensaba el 236, me podrian decir si a ese esta bien?

Imagen de JOANYMARIO

Hola zoskiacvltvx2010,

La próxima vez mejor edita tu anterior mensaje para añadir información si nadie te ha contestado entre los 2 mensajes, sino se considera doble post y va contra las Normas de la comunidad.

No necesitas saber qué versión tienes, si te bajas el IOS con el NUS, será un IOS limpio, puedes parchear el IOS que tienes instalado directamente con Pimp my Wii o con DOP-Mii v12, pero te aviso que parchear el IOS base del SM te puede dejar la consola inutilizada.

Si quieres parchear e instalar el IOS 80 debe ser en el slot 80, en el slot 236 está el IOS 236, no puede ser de otra manera, salvo que parchees un IOS y luego con el Priiloader lo elijas para funcionar con el SM (Use Sytem Menu IOS= si/no).

Saludos,

Muchas Gracias! lo utilize

Muchas Gracias! lo utilize con el priiloader y ahora va perfecto!

Imagen de adriancid

puedo instalar los CIOS de Hermes

hola, con esta aplicación puedo instalar los CIOS de Hermes?

Imagen de JOANYMARIO

No, no sirve para eso.

Saludos,

 

Imagen de pollito2

genial para los que les da

genial para los que les da cosa parchar esos ios

Imagen de zuperm@rio15

parchear ios 70

hola queria preguntar si es seguro parchear el ios 70 para cargar juegos de wiiware desde el menu de memoria sd

gracias de antemano saludos

Imagen de -DaNieL-

Hola. Siempre se corre el

Hola.

Siempre se corre el riesgo, pero si lo haces bien, no deberías de tener problemas, de todas formas si no quieres arriesgarte, te aconsejaría que mejor instales los juegos de WiiWare por uLoader desde una tarjeta SD.

SaLuDos.


Imagen de supersonic_101

Yo reemplazaria:simplemente

Yo reemplazaria:
simplemente ten instalado Priiloader o BootMii con su respectiva copia de la NAND de tu Consola.

Por:
simplemente ten instalado BootMii como boot2 con su respectiva copia de la NAND de tu Consola.

Ya que si el ios base del systemmenu está dañado o no existe priiloader no inicia. (Almenos hasta lo que yo tengo entendido con las pruebas que he realizado bajo SNEEK)


Tienes dudas, pasate por aquí

Imagen de xdneitor7

Es seguro

es seguro usar esta aplicacion para parcar el ios 80 y cargar juegos desde sd?

Imagen de supersonic_101

Personalmente, preferio

Personalmente, preferio instalar el ios parcheado (en tu caso el 80) en otro slot por ejemplo 218 y con el priiloader poner (en la opción use ios for sm) 218.
Yo tengo algo así pero uso el ios 36 con bug de trucha.


Tienes dudas, pasate por aquí

Eso que has dicho funciona de

Eso que has dicho funciona de verdad? Creía que la cosa era parchear el ios base del SM, es decir, si cuando arrancas la wii lee el IOS 80 y no el ios 80 parcheado en el slot 236 por ejemplo, el priiloader no debería funcionar aunque lo configures con el ios 80 parcheado en el slot 236, ni los hacks tampoco, ya que estaría aplicándolos a un ios que realmente no se está cargando con el SM, al menos eso entiendo.

¿me estoy equivocando?

 

Gracias

Imagen de supersonic_101

Al encender la consola, carga

Al encender la consola, carga el IOS como tu dices y luego el priiloder recarga el seleccionado para usarlo con el systemenu. Por eso, es mejor no tocar el IOS80. (No se si te entendí). (si me equivoco, que alguien me corrija)
Yo tengo mi consola así:
Systemmenu 4.1U "de fabrica" (oficial) + Priiloader
IOS60 "de fabrica" (oficial, 0 modificaciones)
IOS36 downgradeado con bug de trucha
En las opciones de priiloader tengo "Use ios for SM: 36"; y así puedo cargar juegos de VC y WiiWare desde el menú de tarjeta SD (instalados mediante archivos wad)


Tienes dudas, pasate por aquí

La verdad es que me expliqué

La verdad es que me expliqué fatal. Sigo sin entenderte muy bien, yo tampoco puedo asegurar nada puesto que no conozco bien el funcionamiento de arranque de la wii, así que te explicaré detalladamente lo que entiendo porque a lo mejor ahí es donde está el error. Vamos a suponer, por ejemplo, una Wii con 4.3.

Cuando la Wii 4.3 arranca, carga el SM y el ios base del SM, en este caso el IOS 80. Cuando instalamos priiloader, parcheamos parcialmente el IOS 80 de manera que cuando la wii arranque, si queremos, lo primero que aparece justo antes de cargar el SM es el Bootmii. Por lo tanto, podemos decir que priiloader es un soft autónomo, es decir, se instala en un IOS que la wii utiliza para cargar el SM y, por lo tanto, no es necesario ejecutarlo desde HBC para activarlo, ya que se ejecuta automáticamente con la secuencia de arranque de la wii, contemplando a priiloader como un soft más necesario para el correcto funcionamiento de la consola. De igual manera podemos parchear ciertos aspectos del SM como por ejemplo remover el canal disco, bloquear actualizaciones... El priiloader se instala en el IOS 80 y, por eso, cuando este es sobreescrito o modificado, priiloader puede dejar de funcionar o provocarse un brick en la consola.

Si instalamos priiloader en otro slot, por ejemplo, hueco 208, tal vez el IOS 80, en el momento de cargar el sistema operativo de la wii no tenga en cuenta cargar ese slot (porque oficialmente no haya nada que cargar ahí) y pase de largo. Ya que priiloader es un soft autónomo, perderíamos las funciones por las que en la mayoría de las wii sin vulnerabilidad de boot es instalado (salvarte de bricks). Tal vez con el IOS 36 tenga sentido, ya que entiendo que tal vez sea un IOS necesario para cargar el sistema operativo de la wii, ¿pero realmente funcionaría para salvarte de bricks? ¿Realmente funcionarían los hacks, aun siendo instalado en otro IOS? Por lo que yo creía entender, priiloader, además de instalarse en el IOS del SM, modificaba físicamente ciertos aspectos de éste para que los hacks funcionaran, al contrario de lo que hace banana saves, que lo hace en la memoria de la wii (por eso al apagar la wii los hacks se borran, ya que no hay modificación física del SM o del IOS del mismo). Por otra parte desconozco si en la secuencia de arranque va antes el SM o el IOS 36, porque si va antes el SM y hay algún error, puede que la wii deje de cargar los siguientes IOS y no podamos iniciar Bootmii como IOS con la función de priiloader.

Yo soy de los que no ha instalado priiloader en su wii simplemente por miedo. Al tratarse de una wii negra con 4.3, carece de la vulnerabilidad boot, por lo que en caso de fallar el flasheo del IOS 80 con priiloader, lo que tendría sería una preciosa tostadora... De ser posible instalar priiloader sin tocar el IOS 80 en otro slot como comentas y siendo este totalmente funcional, creo sinceramente que nadie instalaría priiloader en el IOS del SM por los riesgos que eso conlleva.

Si me estoy equivocando en algo, por favor, decidme dónde, así podría aprender.

 

Muchas gracias 

Imagen de supersonic_101

Creo que ya entiendo tu

Creo que ya entiendo tu confusión, cuando uno instala priiloader se edita el systemmenu, no el ios base del mismo.
Priiloader cambia el nombre del archivo 000000XX.app (ubicado en title\00000001\00000002\content) por 100000XX.app y luego instala priiloader en el archivo 000000XX.app (que es el priiloader). Entonces al encender la consola, carga el boot0>boot1>boot2>IOS>priiloader>systemmenu. Por eso para borrar el priiloader hay que reinstalar el systemmenu (o usar el desinstalador incluido en el instalador)
Nota: XX.app remplaza al nombre del archivo. Se recomienda ver la siguiente tabla:


Tienes dudas, pasate por aquí

Ahora sí lo entendí, mil

Ahora sí lo entendí, mil gracias!!!!

Imagen de xdneitor7

Gracias

me sacaste un alivio,que no queria probar esta aplicacion,no kiero brickear mi wii!

 

Imagen de -DaNieL-

La aplicación no es

La aplicación no es peligrosa, pero debes tener un poco de conocimientos de lo que vas a hacer, incluso si parcheas cualquier IOS, instalas un cIOS, un Canal, etc, es por ello que tratamos de dejar todo bien explicado en cada noticia :).

SaLuDos.


Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.