Anuncios Google

se ha producido un error pulsa el boton eject...

Hola, lo primero es decir que habré estado unas 5 o 6 horas leyendo foros sin conseguir solución, expongo:

   Tengo una Wii de hace 5 o 6 años con serial LEH123033831. Tenía puesto un chip d2pro y se lo quitó el mismo que lo instaló. Al cabo de un tiempo dejó de leer DVD originales tirando el error "se ha producido un error pulsa el boton eject y apague la consola...", por lo que no podía instalar Hombrew Channel ya que estaba en 4.3 y aunque tengo el Juego Original Lego Indiana Jones al no leer DVD no podía instalarlo. Compré y cambié la lente ( http://es.dealextreme.com/p/repair-parts-replacement-laser-m... )  de la Wii pero seguía igual.

   Ahora con el exploit Letterbomb he podido instalar HombrewChannel y pensaba que con la carga a través de USB volvería a jugar, pero no hay forma, he usado PimpMyWii con cIOS D2Xv8. Ni con Neogamma, USB Loader, Wiiflow... con todas las aplicaciones y todos los juegos me da el mismo error.

 

  ¿Aún habiendo cambiado la lente puede ser de algún componente del lector? ¿Tiene solución?


Anuncios Google

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

Wii no levanta ningun Juego

Buenas!, les comento que tengo el mismo problema, la lectora no me tomaba los discos. La desarme y no encontre nada que pueda hacer. Ahora cuando quise jugar por el disco externo, me salio el error. Actualice con Pimp My Wii todos los IOS correspondientes y aun asi sigue sin funcionar. 

 

Es necesario arreglar si o si la lectora? puede que haya quedado desconectada y esto genere que no funciona? La luz azul ilumina la lectora, pero luego sale el error. 

 

Si alguien puede ayudarme al respecto

 

 Gracias

 

Saludos

 

La soldadura

Saludos...

Amigos, tu problema puede ser la soldadura... Explico, este chip es de los que se soldaban, pues bien, yo hago servicio técnico en estas cónsolas y ese error es típico después de levantar un chip soldado que por descuido involuntario se daña una de las "patas" del procesador del integrado de la lectora o que residuos del estaño esté haciendo corto con otra pata, o por exceso de calor se levanta la pista del integrado...

Revisa eso... si cambiaste el lector, actualizaste tus ios, no debería haber problemas... seguro el error viene por ahí..

Ahora... si son residuos de estaño... no hay mayor problema con la cinta (Cobre) de limpieza de soldaduras lo eliminas y listo! pero si se dañaron las patas del procesador o se levantó alguna pista del integrado... Nada... a cambiar la placa de la lectora...

 

¿Alguna idea? Gracias.

¿Alguna idea? Gracias.

Confirmado

Hola,

en mensajes anteriores te comenté que tenía el mismo problema que tú. He cambiado el lector de mi wii por el de otro y funciona todo a la perfección. Sin modificar nada del software, simplemente cambiando el lector entero, he conseguido hacer funcionar el mario galaxy 2, cosa que con el otro lector que tiene la placa rota no funciona. Resumiendo, hay que cambiar la placa base del lector, no basta con la lente. Yo me voy a pillar una que he visto por 9,99 euris.

;)

saludos, espero que te sirva.

muchas gracias por responder,

muchas gracias por responder.

¿Sería esta la pieza a cambiar? http://todoelectronica.com/placa-base-lector-modelo-p-13598.html

Imagen de Bernysonfil

...................

Hola DJ_BLADE,

Si tienes el Wii desde hace 6 años y te tira ese error lo mas probable es que sea el lector ya desgastado, ahora bien ya se lo cambiastes no se me ocurre nada al menos que sea la unidad de DVD optica laser madre que este dañada.

Ahora si instalastes el HBC y todos los cIOS y Loader deberia irte OK por USB, seria conveniente que utilizaras SysCheck y postearas los resultados para saber que tienes instalado y como, de esta manera podriamos ayudarte a resolver tus problemas para jugar via USB.

Saludos!

placa base del lector

Hola,

yo estoy con tu mismo problema. Es probable que sea la placa del lector... yo estoy pendiente de cambiar la mia, pero antes comprobaré si funciona con la de un colega. Si es así, te lo confirmo. Si es por la placa, no basta con cambiar la lente. 

He leído en algunos foros que los CIOs de Hermes utilizan funcionalidades del lector. Si tienes la placa del lector rota, es posible que sea por eso por lo que te tire el error. 

Nos echamos una manillo entre los 2, que yo estoy como tú. Seguimos en informándonos ok?

saludos.

http://www63.zippyshare.com/v

http://www63.zippyshare.com/v/85540729/file.html

 

Ese es el reporte de SysCheck, a ver si sirve de algo. Gracias.

Imagen de Bernysonfil

...................

Tu reporte SysCheck esta OK!

Deberia irte los juegos via USB a todo dar, ahora bien que utilizas Disco Duro, Pendrive ò Lector externo y que marca, ademas del formato que utilizas?

Saludos!

 Pues uso un disco duro

 Pues uso un disco duro particionado en WBFS que funciona perfecto en otras Wii, de hecho el disco lo reconoce perfectamente porque me sale para elegir entre todos los juegos que tengo, el error me lo dá al tratar de iniciar cualquier juego. La verdad es que estoy muy perdido con este tema, no he encontrado ningún foro donde se exponga lo mismo que a mi.

 

Gracias por la ayuda.

Imagen de Bernysonfil

...................

Bueno intenta lo siguiente:

Instala USB CFG Loader y utiliza un juego que no requiera de niungùn metodo especial de carga, por ejemplo puedes utilizar Mario Kart, en el Loader selecciona el cIOS 249 ò el cIOS 222 para cargar este juego a ver que pasa y es muy importante que nos digas que tipo de error te proporciona para mas o menos tener una idea de lo que pasa.

Saludos!

Pues ya había probado con

Pues ya había probado con Wiflow versión 249 y version 222 y con las dos pasaba lo mismo. Ahora he probado con USB CFG Loader 249 y 222 con juegos como por ejemplo Donkey Kong, New Super Mario Bros... y en todos siempre lo mismo: "Se ha producido un error. Pulsa el Botón EJECT, extrae el disco y apaga la consola. Consulta el manual de instrucciones de la consola WW para obtener más información."

Imagen de Bernysonfil

..................

Bueno lo que se me ocurre es que tenga el System Menu corrupto, te aconsejo que lo reinstales de la siguiente manera:

Con Nus Downloader descargas el IOS Base y System Menu correspodiente a tu Wii y con Wad Manager los instalas primero el IOS Base y luego el System Menu en ese orden especifico.

Saludos!

Gracias, voy a intentarlo

Gracias, voy a intentarlo pero ¿cómo sé que version es la de mi Wii? ¿Hay algún tutorial de como hacer esto?

En una Wii 4.3 Europea sería: ios base 80 v6943 y System Menu 514 ¿no?

He seguido tu consejo y

He seguido tu consejo y reinstalado según esta tabla:

 

 

Ios base 80 v6943 y System Menu 514, pero no ha solucionado el problema, persiste el mensaje "Se ha producido un error. Pulsa eject..."

DJ_Blade, estoy como tu. Con

DJ_Blade, estoy como tu. Con la Wii de un amigo que tiene el mismo problema. Al cargar un backup via usb siempre me da ese error.

El lector segun le dijeron esta defectuoso. He instalado los cios de Hermes i los D2x y probado con diferentes launchers, pero el error siempre es el mismo.

¡SOLUCIONADO!

A mi me pasaba lo mismo que a vosotros. Instalaba todo tipo de cIOS y usaba el wiiflow, me mostraba todos los títulos del disco pero a la hora de elegir uno me daba el dichoso error de falta de disco. Así que se me ocurrió meter un disco a ver que pasaba y... ta-channn ¡funcionó!.

Ahora tengo que tener metido un disco siempre en el lector (en mi caso el wii sports) y cuando carga el juego hace el amago de leer el disco y a continuación se va al hd leyendo sin problemas cualquier juego.

A lo mejor esto sólo me funciona a mi, pero los síntomas eran todos iguales y ya no sabía por donde salir.

espero que os sirva

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.