Patrocinadores

Anuncios Google

Ayuda!! micros no funcionan

Hola a todos, tengo una Wii 4.3E liberada, y me funciona todo perfectamente. Juego a las copias de juegos desde "Hombrew channel" en el "USB Loader" y a los juegos originales desde el "Backup Chanel" en el "Neogamma R8". Pero tengo un problema con los microfónos, que no me funcionana, ni en los juegos originales ni tampoco en las copias de juegos.

Por ejemplo en el juego original "Let's Sing 5, versión española" cuando me dice que conecte el micro, lo conecto pero no lo reconoce.

He probado los micrófonos con el mismo juego en una Wii sin liberar y si que funcioan.

 

¿Que puede estar sucediendo?

 

¿Como puedo solucionarlo?

 

Espero vuestras respuestas.

 

GRACIAS!!Sonrisa


Anuncios Google

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.
Imagen de PIRULO40

Tienes que configurar el

Tienes que configurar el juego para que corra con el cios 223 de hermes o un D2x con base 37.

Saludossssssssssssss............................

hola, muchas gracias por tu

hola, muchas gracias por tu respuesta.

como hago para configurar el juego como me dices? para que corra con el cios 223 de hermes???

 

Imagen de PIRULO40

Si usas el usb Loader GX y en

Si usas el usb Loader GX y en el supuesto que tengas instalados lo cios de Hermes::

Selecciona el juego y en vez de darle a jugar dale a la opcioón de abajo a la izquierda " Settings o Configuracion " y en configuracion del juego , donde pone IOS 249 cambialo a 223 y das a guardar.

Saludosssssssssss........................

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.