Anuncios Google

Instalación del Homebrew Channel con Wilbrand

Tutoriales basicos de Homebrewes

Cuando todo mundo preguntaba si había forma de instalar Homebrew Channel sin necesidad de algún juego, apareció LetterBomb. Y aunque ha funcionado bien por ahora, ha habido momentos en que la página está caída o no se descargan los archivos necesarios. Por eso, giantpune publicó tiempo después Wilbrand a través de ModMii. Y un usuario de gbatemp, Actar, ha creado una GUI para tan mágnifica aplicación.

Con Wilbrand, serás capaz de instalar Homebrew Channel en cualquier versión de Wii (3.x a 4.3x).

- Usando Wilbrand Launcher

  1. Enciende tu Wii y verifica que la fecha esté correcta. (Si no lo está, arreglala)
  2. Ve a Configuración de Wii->Internet->Datos de la Consola y verifica la dirección MAC de la consola.
  3. Ahora inicia Wilbrand Launcher y escribe la dirección MAC, región de tu Wii y versión. 
  4. Crea el exploit dando click en la carta verde, espera unos segundos para que se creen los archivos y luego pasalos a la raíz de la SD. (Si no marcaste la opción de pasarlo directamente).
  5. Coloca la SD en tu Wii.
  6. Ve al Tablón de Mensajes y navega al día anterior.
  7. Click en la carta verde.
  8. Y espera a que inicie Hackmii Installer.

Como verán, el procedimiento es muy parecido a LetterBomb, así que si ya han usado antes éste, no tendrán problemas usando Wilbrand.

Notas

  1. Puede que al abrir el programa, abrira dos ventanas preguntando abrir o guardar dos archivos de video. Si aparecen, elijan Cancelar a ambas ventanas. Marca error si se quiere guardarlos o abrirlos, pero igual no son necesarios.
  2. Si la página de BootMii está caída, solo desmarquen la casilla de "Bundle the Hackmii Installer for me!" y bajen el boot.elf del Hackmii Installer desde su noticia.
  3. Los archivos descargados, se guardan en una carpeta llamada "COPY_TO_SD" dentro de la carpeta donde tengas el programa. Aunque, al terminar de descargar el exploit, el programa te preguntará si quieres abrir o no, la carpeta con los archivos creados.


- Usando ModMii

En caso de que no puedas usar Wilbrand Launcher debido a la falta de .NET Framework 4, este es el procedimiento usando ModMii.

NOTA: Solo es posible usar Wilbrand en ModMii si se piensa usar el exploit en versiones 4.3x. Otras versiones no son soportadas.

1. Doble click para abrir el programa y cuando pregunte, escribe "I agree", luego presiona la tecla ENTER. Verificará si hay actualizaciones; si las hay, escribe "Y" para actualizar y espera. La versión más actual a la fecha es 6.1.5.

2. Escribe "2", luego ENTER. 

3. Escribe "WB", luego ENTER.

4. Escribe la dirección MAC de la consola. Tienes 4 formas de escribirlas, tal como se indica en la parte superior.

5. Escribe "U" (Ámerica), "E" (Europa), "J" (Japón) o "K" (Korea), dependiendo de la región de tu consola y ENTER.

6. Ya que terminaste con esto y te devuelva a la página de descargas, escribe "HM" para bajar el Hackmii Installer y ENTER. Luego escribe "D", ENTER, entonces "Y" y ENTER, para empezar a bajar el exploit y el Hackmii Installer.

7. Una vez descargadas ambas cosas, escribe "O" para abrir la carpeta donde se encuentra el exploit y el boot.elf. La carpeta private y el boot.elf, pasalos a la raíz de tu SD.

8. Para cerrar el programa, solo escribe "E" y ENTER.

9. Empieza con el paso 5 del procedimiento usando Wilbrand Launcher pero verificando antes que la fecha de la consola esté correcta.

Gracias a este simple exploit que se añade a la lista, podemos disfrutar de las capacidades del homebrew en nuestra consola. Una genial alternativa a LetterBomb y para todas las versiones.

4.404255
Tu voto: Ninguno Votos totales: 4.4 (47 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

No aparece la carta de Hackmii

Hola, antes que nada muchas gracias por haber creado el post y darle tanta cobertura a los comentarios como he ido viendo hasta hoy.

He probado tanto con Letterbomb como con Wiibrand, varias tarjetas SD y estoy seguro de que tanto la dirección Mac como la versión de la Wii (4.3) están puestas correctamente, pero sigue sin aparecerme la carta para iniciar Hackmii.

Hace tiempo me instalaron el HBC, pero la he formateado pensando que tenía que realizar el proceso desde 0 (gran error por mi parte). He leído que formatearla puede ocasionar problemas para esto... ¿Alguien sabe cómo puedo solucionarlo?

Muchas gracias.

Imagen de NaxoR93

Hola, trata de actualizar la

Hola, trata de actualizar la consola mediante Internet, por si ayuda a quitar algún IOS de sistema parcheado o algo así. Si Wilbrand no te funciona, prueba con LetterBomb.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.


Sigue sin funcionar

He actualizado mi Wii tal y como me dijiste, y he probado con LetterBomb de las dos maneras que ofrece, y sigue sin aparecerme la carta ^^'

¿Qué me recomendáis que haga?

Saludos.

Imagen de NaxoR93

Prueba a reajustar la hora y

Prueba a reajustar la hora y fecha de tu consola. Recuerda avanzar y retroceder varios días en el tablón de mensajes a ver si te aparece la carta.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.


Tampoco

He reajustado la hora e incluso he probado con otra tarjeta SD más, pero sigue sin salirme la carta...

Saludos.

Imagen de NaxoR93

Desgraciadamente no te puedo

Desgraciadamente no te puedo sugerir nada más, salvo que revises que hayas escrito la dirección MAC correctamente y recorras días adelante y atrás en el calendario del tablón. Si sigue sin enviarse es un problema de la propia página y no hay nada que hacer ahí :/


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.


¿Es problema de la página o

¿Es problema de la página o de que haya formateado la Wii anteriormente? ¿No nay ninguna forma de restablecer el IOS a la versión de fábrica o algo así? La verdad es que no tengo mucha idea de cómo va esto ni de cómo arreglarlo ^^'

Pero bueno, aunque no se pueda hacer nada, muchísimas gracias igualmente por la ayuda y por la rapidez de tus respuestas.

Saludos.

Imagen de NaxoR93

No estoy seguro, pero muchas

No estoy seguro, pero muchas veces formatear la Wii pirateada acarrea problemas (esperemos que este no sea uno de esos). Trata de actualizarla por Internet (por si queda alguna subactualización de 4.3) y prueba nuevamente.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.


bloqueo en la pantalla de aviso

Buenas, a la hora de meter la sd y darle al sobre en la wii, sale el aviso de "this software must not be sold..." y se queda parado. He probado con bannerbomb y wildbrand y pasa lo mismo.

La version del software de la wii es la 3.1.

Me podeis hechar una mano.

 

Gracias de antemano.

Imagen de NaxoR93

Hola. Primero que nada, te

Hola. Primero que nada, te recomiendo que actualices la consola para que tengas todos los IOS de sistema a la última y disfrutes de sus ventajas en el futuro.

Con respecto al programa en sí, prueba a formatear la tarjeta con este programa y comenta si te ha funcionado.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.


Buenas de nuevo, lo primero

Buenas de nuevo, lo primero darte las gracias por la ayuda. Segui tus indicaciones y funciono perfecto.

 

Ahora tengo otra dudilla, cuando conecto el dsco duro usb, en que formato debe de estar el disco? Los backups tienen que estar en alguna ruta concreta o en algun formato de archivo concreto?

 

Muchisimas gracias otra vez!!!

Imagen de NaxoR93

De nada, qué bueno que te

De nada, qué bueno que te haya resultado. Con respecto al formato del disco, eso lo debes decidir tú, dependiendo de lo que te convenga. Por ejemplo, pudieras dejarlo en NTFS si vas a usar el disco para guardar archivos personales tuyos y ese tipo de cosas. Guíate por este tutorial:

http://wii.scenebeta.com/tutorial/carga-de-backups-traves-de...

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.


se reinicia la consola

a la hora que habro la carta carga y termina reiniciandoce me pueden ayudar?Triste

 

 

Sistema de Wii u

Este instalador funciona en wii u?, y si es así cual sistema tengo que escoger en el wilbrand, el sistema de mi wii u es 4.0.2 u.

Imagen de CarlosSakura

No, ni éste ni letterbomb son

No, ni éste ni letterbomb son compatibles con el modo wii del wiiu. Es necesario un juego con su respectivo exploit.

No se que pasa

He descargado el wilbrand pero a la hora de que lo abro en el calendario lo que me pone es esto y no se que podra ser.

??????????????????????????????

??????????????????????????????

??????????????????????????????

??????????????????????????????

??????????????????????????????

??????????????????????????????

??????????????????????????????

??????????????????????????????

 

Imagen de elrallado

wilbrand

Esta aplicación es para tu PC, en tu pc debes instalarlo y generar los archivos necesarios (necesitas la mac de tu consola).
Los archivos resultantes son los que debes copiar en tu SD. Recuerda que tu SD no debe tener nada, de preferencia formatea la SD antes de comenzar con tu instalación.

Si lo has hecho así y aún te da el error que mencionas, probablemente no se ha descargado el hackmii istaler. Recuerda que necesitas internet en tu PC por lo menos la primera vez para descargaar este archivo.

Postea los pasos que has hecho y si en algún momento te da error.
Saludos


El RalladoLengua fueraTodo bien " Mii 's D2 "

Perdón por no editar nuevo

He descargado de nuevo Wilbrand, incluso he deshabilitado el antivirus, soy administrador, tengo bien instalado net framework 3.5, windows xp professional sp3...
Abro Wilbrand, me aparecen las 2 ventanas de los vídeos de youtube, cancelo ambos y el programa se queda bloqueado, para cerrarlo debo pulsar ctrl + alt + supr...
Había probado a ponerle una ruta bastante corta por si acaso era el problema, pero no...

¿A nadie le ha pasado esto? no puedo creerme que soy el único pringao en este tema jaja

Estoy agotando las posibilidades, ahora en el otro portátil también se bloquea... muy muy raro.
Incluso he probado Wilbrand 7.0 y pasa igual.

Nada de lo que me has comentado me ha funcionado... :(

Imagen de NaxoR93

Lo acabo de descargar y el

Lo acabo de descargar y el .exe me funciona sin ningún problema. Si te fijas, el EXE viene junto a unos archivos DLL; ¿están todos en la misma ubicación). Tambien, ahora que recordaba experiencias de otros usuarios, a veces daba problemas si la ruta donde estaban los archivos contenía tildes, espacios o símbolos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.


Todo está como dices

Los 2 archivos .dll están en la misma carpeta que el archivo wilbrand_launcher, he probado a quitar "_launcher" y dejarlo sólo con el nombre "wilbrand" pero sin resultado positivo.
Los archivos al descargarlos no contienen ningún símbolo "raro".

Nombre de carpeta:
- Wilbrand Launcher
Nombres de archivos .dll:
- HtmlAgilityPack.dll
- Ionic.Utils.Zip.dll
Nombre del .exe:
- Wilbrand

¿Qué pc usas y que OS?
Yo uso un netbook con intel atom N270 1.60GHz, 2GB RAM DDR2
Windows XP Professional SP3 Version 2002 (actualizaciones desactivadas)
NET Framework 3.5

¿Quizás al ser Windows XP el software entre en conflicto y no funcione bien? No tengo ningún pc con otro OS, pero se me ha ocurrido esto, ya que al ser un software nuevo el win xp no se lo "trague".

Gracias por tu interés!!!! :) no quiero tirar la toalla, Wilbrand es completísimo.

Imagen de NaxoR93

La verdad me parece muy raro.

La verdad me parece muy raro. Yo lo he probado en 3 PCs distintos con Win 7 eso sí, y me funciona en todos. Debe ser porque no actualizas el SO y quizá alguna actualización permita que Wilbrand funcione.

Pero puedes probar con LetterBomb, que funciona casi igual:

http://wii.scenebeta.com/tutorial/instalacion-del-homebrew-channel-con-letterbomb

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.


Imagen de KazuoX13

hola

agregando por si les sirve de ayuda, yo corro Wilbrand en una PC con windows XP service pack 2 sin actualizaciones y tengo instalado

  • Microsoft.NET Framework 1.1
  • Microsoft.NET Framework 2.0 Sp2
  • Microsoft.NET Framework 3.0 Sp2
  • Microsoft.NET Framework 3.5 Sp1

slds...

Tengo todo eso

Tengo NET Framework igual que los tienes tú y no funciona.

¿Será por el pc? Uso netbook.
¿Qué pc usas? ¿Sobremesa, netbook, notebook...?
No creo que sea la gráfica...

Un saludo

Imagen de NaxoR93

Lee mi comentario de abajo,

Lee mi comentario de abajo, donde te recomiendo actualizar a 4.3 y usar LetterBomb.

Saludos.

ARREGLADO

Gracias por todo y disculpad las molestias, el fallo es que ambos netbooks donde probé wilbrand están con la CPU al 100%, con lo cual no hay % para dar rendimiento al soft, he probado en un pc viejo de sobremesa con la CPU al ~11% y va PERFECTO.

Saludos!!!

Imagen de NaxoR93

Qué problema, nadie lo

Qué problema, nadie lo hubiera imaginado xD. En fin, qué bueno que te haya funcionado.

Buenos consejos

Claro debe ser casi seguro por culpa del win xp... le voy a activar las actualizaciones automáticas y que sea lo que dios quiera (espero que no me detecte el win pirata jaja).

Tengo la wii 4.2 por lo que LetterBomb no me sirve, he mirado BannerBomb pero prefiero zanjar Wilbrand ya que en una sola ventana creas todo lo necesario para la SD.

A ver si con las actualizaciones sale bien, y te doy una alegría :P
Gracias NaxoR93 por tu apoyo.

Saludos

Imagen de NaxoR93

Igual puedes actualizar la

Igual puedes actualizar la consola a 4.3, y sería lo mejor, así te ahorras problemas si en el futuro algún juego original te pide actualizar.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.


Wilbrand se queda bloqueado

hola,

Al abrir wilbrand.exe me aparecen ambas ventanitas de las descargas de vídeos de youtube, a ambas les doy a cancelar, y a partir de ahí wilbrand 8.0 se queda bloqueado y no me deja hacer nada.

¿Alguna solución? Muchas gracias de antemano.

Imagen de NaxoR93

Hola, ¿tienes NET Framework

Hola, ¿tienes NET Framework 2.0 o superior correctamente instalado?

Saludos.

Lo tengo correctamente

Tengo NET Framework 2.0, he probado a reinstalarlo, también he probado con 3.0, 3.5 y 4.0 y nada, se queda bloqueado, sin embargo con otro netbook que tiene el NET Framework 2.0 ha salido a la primera, estoy intentando encontrar un NET Framework 2.0 decente para mi portatil, a no ser que otro software esté creando conflicto con Wilbrand, pero no puedo saberlo.
Gracias por responder.

Ya no se me ocurre ninguna otra cosa por el momento, si hay alguna otra sugerencia bienvenida sea jeje.

Un saludo

Imagen de NaxoR93

Creo que puede deberse a un

Creo que puede deberse a un problema con tu PC. ¿Usas la cuenta de administrador? Porque si funciona bien en otro computador, debe ser una traba de tu sistema operativo.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.


Arreglado

Ya está solucionado, resulta que Wilbrand 8.0 no puede ejecutarse en una ruta muy larga, es decir yo lo tenía dentro de 2 carpetas en el escritorio, en cuanto lo he puesto en una sóla carpeta en C:\Wilbrand ha funcionado del tirón, y además no me salen siquiera ninguna de las 2 ventanas de los vídeos de youtube.

Gracias de todas formas :)

Saludos

Vuelve a fallar...

Pues tengo Windows XP professional SP3, la verdad ya no le encuentro ni pies ni cabeza... que raro había funcionado y ahora otra vez se queda bloqueado.
Seguiré intentándolo.

Imagen de NaxoR93

No hagas doble-post, edita tu

No hagas doble-post, edita tu comentario si tienes que cambiar algo :P

A lo mejor ha ocurrido un error cuando bajaste Wilbrand y este se descargó con errores. Descárgalo de nuevo y vuelve a probar.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.


GRACIAS

Me funciono de lujo

****************************************
Editado:
El úso abusivo de las letras mayúsculas dificulta la lectura y en los foros equivale a gritar además incumple las Normas de la comunidad, antes de volver a postear por favor revíselas.| BYoshi-704
****************************************

Funciona perfecto

buen día.

 

Pues solo quería confirmar que el Wilbrand funciona a la perfección.

 

Ya he probado e instalado en 2 consolas y todo muy bien.

Me puedes ayudar

Me puedes ayudar porfavor???
Cuando abro la carpeta verde, puedo instalar el homebrew, pero el bootmii me dice que no se puede, según yo debería decir que el bootmii se puede instalar como un IOS. 

Imagen de CarlosSakura

Verifica que la sd no esté

Verifica que la sd no esté protegida contra escritura, además de que sea de 2gb o menos la sd, es lo que se me ocurre. ¿te salen las letras moradas de que sólo se puede instalar como ios o no?

wildbran

hola que tal? yo descargue todo e hice todo de acuerdo a como se describia pero el tema es que no me aparece la carta verde, como hago que otra cosa tengo que hacer...

yo me compré hace un mes mas o menos una wii a una amiga "chipeada" pero no tengo ningun canal y no entiendo mucho de esto estoy probando instalarle el homebrew channel y otros canales para jugar nuevos juegos o jugarlos desde algun pendrive y esas cosas, practicamente tengo la wii de como viene comprada, excepto que lee algun que otro juego grabado


 

Imagen de KazuoX13

hola

si no te anda el wildbran prueba con letterBomb

Imagen de nene-edition

Pasate por aqui

Pasate por aqui http://wii.scenebeta.com/node/54981 y leelo bien

Problema con Wiimote

Hice todos los pasos hasta que selecciono el sobre verde del tablon del Wii, luego me aparece el mensaje de presionar 1 para continuar, pero no pasa nada, mi Wiimote tiene el Motion Plus integrado, supongo que es por eso, creo que lei algo asi, que puedo hacer? tengo que conseguir otro mando? o puedo usar uno de gamecube o algo asi?

Imagen de nene-edition

con la version ultima del

con la version ultima del hackmii installer (creo q la 1.2) no debe darte problemas

Duda con boot.elf

El sitio bootmii.org está caído y no hay manera de obtener el archivo:

Acá arriba en las notas dice esto:

Si la página de BootMii está caída, solo desmarquen la casilla de "Bundle the Hackmii Installer for me!" y bajen el boot.elf delHackmii Installerdesde su noticia.

 

quiere decir que si bajo el RAR del instalador del Hackmii... (ya lo bajé) adentro hay un boot.elf ese archivo lo copio con la tarjeta private al SD y deberá funcionar e instalarme el Homebrew Channel?

 

Gracias por su respuesta. (me urge)

si, solo necesitas copiar el

si, solo necesitas copiar el boot.elf en tu SD junto con la carpeta que se crea

Gracias

Muchas gracias.. hoy en la noche pruebo... :)

 

No hay riesgo de brikeo verdad?.... 

No me funciona

aparece la carta  verde pero cuando  la selecciono  me regresa al menu de wiii ayuda llevo intentandolo desde ayer.....

Ya funciona

muchas gracias habia un pequeñisimo  error con mi tarjeta   

Imagen de JAVIenigma

Asegurate de que sólo tienes

Asegurate de que sólo tienes los archivos correctos y necesarios en la SD, estos son: carpeta PRIVATE del exploit y el archivo BOOT.ELF de Hackmii y asegurate de que seleccionas tu versión y región de Wii cuando los descargas.

Sino, prueba a formatear la SD con el formateador oficial que tienes en el turorial Piratear Wii Sin Chip.

O prueba con otra SD.

Saludos,

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.