Anuncios Google

Cómo usar Bannerbomb

Tutoriales basicos de Homebrewes

Bannerbomb es un exploit capaz de cargar homebrew en cualquier System Menu. Ha sido creado para ser utilizado donde el Twilight Hack no llega, como por ejemplo la versión de firmware 4.0. Aunque tiene sus limitaciones, nos será tan útil que nos permitirá ejecutar Hackmii para poder instalar el Homebrew Channel.

El exploit funciona a través de un banner modificado que carga el boot.dol situado en el raiz de la tarjeta SD. Puede ser usado para instalar el Canal Homebrew, DVDx y BootMii a través del instalador Hackmii. Este punto es muy importante por que no debéis bajo ningún concepto utilizar esta aplicación con ningún Hombrew que modifique la wii, salvo la excepción del Hackmii que viene preparada especialmente para el caso.



VideoTutorial para la v100:

Os traemos un gran videotutorial de mano de Kai-Kun:


¿Para que sirve el exploit Bannerbomb?

Antes de nada vamos a intentar explicar en que consiste la filosofía Bannerbomb.

Bannerbomb es un exploit que se basa en un fallo en la mal formación de banner creado por comex. Muchos diréis, muy bien me he quedado igual, XD, pues básicamente podemos decir que es un fallo que nos permitirá ejecutar una aplicación, en boot.dol o boot.elf, que tengamos en la raiz de la SD.


¿Qué Necesitamos?

Vamos a necesitar lo siguiente:

  • Bannerbomb exploit.
  • Tarjeta SD o SDHC si estamos bajo system menu 4.0 formateada como FAT16 o FAT32. Si se va a usar para Hackmii, recomendamos usar SD.
  • Lector de tarjetas SD en el PC
  • boot.dol o boot.elf de la aplicación que queramos ejecutar. Si la descarga la hacéis de nuestra Web, solemos tener las descargas preparadas para el Homebrew Channel, por lo que el archivo boot, va a estar en la dirección X:\apps\nombreAplicacion.

Uso v100:

  1. Si nuestra tarjeta SD tiene un directorio "private" lo renombramos temporalmente a "privateold" para evitar perder información.
  2. Descomprimimos el contenido del rar de bannerbomb en el raiz de la tarjeta SD.
  3. El boot.dol o .elf que queramos ejecutar lo ponemos en el raiz. La cosa quedaría algo así.
  4. Metemos la tarjeta a la Wii.
  5. Damos al Botón Wii:
  6. Gestión de datos:
  7. Canales:
  8. SD:
  9. Aparece un mensaje preguntamos que si queremos cargar el boot.dol, si quieres cargarlo ya sabes xD.
  10. A disfrutrar del .dol

Uso v200:

  1. Si nuestra tarjeta SD tiene un directorio "private" lo renombramos temporalmente a "privateold" para evitar perder información.
  2. Descomprimimos el contenido del rar de bannerbomb en el raiz de la tarjeta SD.
  3. El boot.dol o .elf que queramos ejecutar lo ponemos en el raiz. La cosa quedaría algo así.
  4. Metemos la tarjeta a la Wii.
  5. Damos al boton Menu tarjeta sd
  6. Aparece un mensaje preguntamos que si queremos cargar el boot.dol, si quieres cargarlo ya sabes xD.


Solución de problemas:

Teniendo en cuenta de que no funciona para todos... Si tu wii se bloquea usando bannerbomb...

  1. Asegurate que intentas acceder desde Gestión de datos, no desde el nuevo botón del system menu 4.0.
  2. Comprueba que has pulsado el botón de canales de la gestión de datos.
  3. Intentar una versión diferente de bannerbomb. Mirar en la Web de Bannerbomb para buscar otra revisión de la última versión.
  4. Si cuando ejecutas el exploit se congela la Wii, podría ser de tener aplicaciones o cualquier cosa en la SD a la hora de ejecutarlo. La recomendación es que hagáis un backup de todo el contenido de la SD en el PC, y FORMATEEIS la SD. Tras esto ya podéis copiar el exploit de BannerBomb en la SD y ejecutarlo desde la Wii. (Gracias a )
4.83871
Tu voto: Ninguno Votos totales: 4.8 (93 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.
Imagen de Noobsaibot73

No me cuadra...

 

Hola,

 

En el tutorial se dice esto:"El boot.dol o .elf que queramos ejecutar lo ponemos en el raiz"

Pero no es el "boot.dol o .elf" que queramos ejecutar, sino el del "HackMii Installer" ¿Me equivoco? Entonces no entiendo por qué se dice eso. Si queremos instalar el HBC tendremos que ejecutar primero el Hackmii Installer ¿No?

 

Un saludo a todos.


Soy responsable de lo que digo, no de lo que entiendas.

"Cepecero" y "Zetero" para siempre.

Imagen de KazuoX13

El boot.dol o boot.elf

Si lees el titulo del tutorial, este se llama "Cómo usar Bannerbomb", este exploit no solamente se puede utilizar para cargar el hackmii installer e instalar el HBC, sino también puede ser utilizado para cargar otras aplicaciones homebrew sin la necesidad de tener instalado el HBC.

bootmii

Hola!

Perdonad pero es que ya le he echo de todo y estoy bloqueado. Tengo una WII con 3.1, con el hackmii installer 1.0 he coseguido pone el HBC pero no puedo con el bootmii. Es posible que deba actualizar la wii para poder usar un hackmii mas actual? Por que no puedo instalar el bootmii?

Muchas gracias y un saludo

Imagen de NaxoR93

Hola, no creo que tu problema

Hola, no creo que tu problema se deba a tu antigua versión, pero de todas maneras te recomendaría que actualices oficialmente por Internet antes de realizar el pirateo. Así te aseguras de tener todos los IOS del sistema a la última.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

Mensaje de error

Acabo de seguir el tutorial paso a pasa, al abrir la tarjeja SD desde la WII con los archivos ya cargados, me sale la pantalla negra dándome un mensaje: Error #004 An error has occurred. The system files are corrupted.

Alguna idea? Gracias

ami me sucede lo mismo

saludos cuando intente inastalar siguiendo los pasos aca descritos me boto error #004 An error has ocurred. The system files are corrupted.

 la mala noticia es que  esta consola tiene el smibrick operabrick asi que no puedo accesar al menu de opciones para ver el numero de version ni nada ruego me ayuden muchas gracias de antemano un saludo

 

Imagen de CarlosSakura

como mencionan abajo,

como mencionan abajo, bannerbomb no funciona en 4.3 (tienes esa versión, porque el error 004 SÓLO aparece en dicha versión al tratar de usar bannerbomb). Si dices que no puedes acceder a la configuraciones, entonces debes instalar homebrew channel con algún juego y su respectivo exploit.

Imagen de NaxoR93

Respondiste un comentario del

Respondiste un comentario del 2013, al cual ya se le dio explicación de su problema abajo: ese error es porque intentas usar BannerBomb en 4.3. Para resolver el semibrick, puedes revisar este tutorial. Te recomiendo que soluciones el brick antes de hacer cualquier cosa.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

Imagen de JAVIenigma

Bannerbomb sólo sirve para

Bannerbomb sólo sirve para hasta versiones de Wii 4.2, cúal es tu versión de Wii?

Qué archivos tienes en la SD? Saludos

que es v100 y v200

buenas noches soy nuevo en la scene del Wii y quisiera saber a que se refieren en el tutorial con la v100 y v200 y como identifico que Wii tengo?

 

gracias a todos

Imagen de NaxoR93

Te vas al menú de

Te vas al menú de configuraciones de Wii, y en la primera página te sale la versión de tu Wii, arriba a la derecha. Si tu Wii es inferior a 4.0 usas la versión 100, si está actualizada desde 4.0 a 4.2, usas la v200. Si tu Wii está en la versión 4.3, deberás usar LetterBomb o algún juego/exploit original (o backup si tienes chip físico).

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

Problema Wii

Hay alguna forma de instalar el Canal Homebrew teniendo una Wii con chip que haya sido actualizada a la version 4.3E sin usar los juegos exploit?

Muchas gracias.

Imagen de NaxoR93

Claro que si

En la pagina principal encontraras el metodo de LetterBomb. Eso si, necesitas una conexion a Internet.

Saludos.

Imagen de JAVIenigma

... también, si tienes chip,

... también, si tienes chip, puedes usar los backups de los juegos exploit... Saludos

Tengo una sdhc de 4 gb Fat32 wii version 3.4

Estoy utilizando el bannerbomb version abd6a 200 alpha pero no me sale el archivo boot.elf solo la carpeta Private y el archivo .txt (el cual borro)

Esto esta bien? es por la memoria? que puedo hacer?

Perdon por la pregunta tonta

Ya lo resolvi leyendo soy nuevo en esto jeje

saludos

Ahora si tengo un problema

Tengo la microSDHC con el adaptador de 4gb y me voy a la ranura SD y dice que el objeto insertado en la ranura no es valido. Tengo que usar una SD estandar? o es porque es de 4gb? deberia usar otra version de bannerbomb? el wii es version 3.4U

Editado: Crear hilos y comentarios duplicados incumple las Normas de la comunidad, si necesita cambiar su comentario puede usar la opcion de Editar, antes de volver a postear por favor revíse las Normas.| Bernysonfil

Imagen de JOANYMARIO

SD de máximo 2 GB.

Saludos,

Wii version 2.1e

Tengo un Wii version 2.1e la cual el lector de Dvd esta muerto y no puedo instalar el HC version 1.0.7 ya que a la hora de ir a la pestaña de SD donde esta el fichero boot.elf se bloquea la consola. La tarjeta SD se probo con fat y Fat32 y nada. el Slot de la sd si funciona ya que se pueden ver fotos. Que se puede hacer para instalar HC y actualizar la version.

Gracias

Imagen de JAVIenigma

Bannerbomb no funciona en una

Bannerbomb no funciona en una versión tan baja, sino recuerdo mal, mínimo v3.0? asi que te recomiendo que actualices con un juego a una versión más alta, que no sea 4.3, en cuya version Bannerbomb tampoco funciona. O mira el exploit del Zelda.

Saludos,

El problema es que el lector

El problema es que el lector de Dvds no funciona para actualizarla con un juego.

Imagen de JAVIenigma

Entonces... si tienes versión

Entonces... si tienes versión 2x y lector de DVD muerto, tendrías que actualizar por Internet, lo que dejaría tu Wii en una versión 4.3 y por lo tanto necesitarias usar un exploit-juego-original para instalar el HBC... ¿Por qué, tu Wii está virgen no? No tienes ni el HBC ni nada de homebrew no? Saludos

PD: o arreglar el lector de DVD...

Se detecta?

Si lo instalo en la wii, se detectaria? Yo he pensado en ponerlo como canal en la SD ¿hay alguna forma de hacerlo directamente? si no, la segunda opcion es ponerlo, y resetear la wii a como se compró y cargar el homebrew solo cuando se necesite. ¿Que opinas?

Imagen de NaxoR93

No se instala, sino que se

No se instala, sino que se usa solo una vez para instalar el Homebrew Channel, y luego quitas los archivos de BannerBomb de la SD y ya esta, no es detectado, ni el Homebrew Channel tampoco.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

Gracias por aclararme la duda.

Pues eso. ahora no lo puedo hacer, es algo tarde. la pregunta biene por la garantia, solo tiene 2 meses.

Imagen de NaxoR93

Pues justo despues de

Pues justo despues de instalar el Homebrew Channel y Bootmii, creas una copia de la NAND. Si algo te pasa en el futuro, restauras esa NAND y ya tienes la Wii virgen, solo faltandote borrar el HBC manualmente.

Esa garantia de 2 meses te la da la tienda donde compraste la consola cierto? Si es asi, y le pasa algo a la Wii ellos ni se molestan en revisar la consola, simplemente te la cambian.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

Como se hace?

Como se hace esa copia de la que me hablas? La garantia de ese tipo de prodictos en España es de 2 años. La consola tiene una antigüedad de 2 meses.

Y que son esos conceptos de los que me hablas?

me han surgido otras dudas.

si me conecto a internet y actualizo la consola pasa algo? y si juego con otros usuarios con copias?

como puedo saber que versión es la wii que tengo?

necesito conexión a internet en la wii para ejecutar la instalación?

Imagen de NaxoR93

Si te conectas a Internet y

Si te conectas a Internet y le das a actualizar, perderas el pirateo, si ya la tenias pirateada. Es otra forma de dejar la consola virgen. No hay ningun problema en que juegues online con la Wii desbloqueada.

Te veo un poco confundido, asi que voy a dejarte un tutorial para que lo leas: Piratear Wii sin chip.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

Imagen de TotalGleek47

Tengo Miedo =S

Hola a todos les queria preguntar si es seguro hacer esto xq mi wii es nueva y no quiero echarla a perder por favor respondanme de verdad quiero el Homebrew en mi Wii

GRACIAS"!!

Imagen de Bernysonfil

no hay riesgo en la instalacion del HBC

sigue el tutorial exactamente como dice

en la carpeta de bannerbomb no aparece el archivo boot.elf

me he descargado el rar de bannerbomb de su web....y no aperece el archivo boot.elf.gracias

Imagen de Bernysonfil

el BOOT.ELF

lo descargas del HACKMII INSTALLER

 

no sirve

hola oie cuando ago todo llego a la pestaña de sd y me slae que la esta leyendo pero aparece una pantalla negra y dice error #004 ¿¿¿¿que ago??

Imagen de JAVIenigma

Bannerbomb no funciona en la

Bannerbomb no funciona en la versión 4.3. Saludos

dudas de instalacion.

Tengo que hacer la instalacion de este exploit en una wii 4.1E. Más que nada, para ver si lo tengo claro.

 

He descargado y descomprimido el archivo del exploit y me sale una carpeta "private" que contiene sucesivas carpetas hasta un archivo llamado "content".

 

Tengo descargado y descomprimido el hawckmii ultima version descargado en esta pagina, que contiene una carpeta llamada APPS que contiene otra carpeta llamada hackmii instaler 0.8 que contiene el archivo boo.elf

Yo entiendo que tengo que copiar esta archivo elf y colocarlo al lado de la carpeta "private" del archivo del exploit y ponerlo todo junto en la MS. 

Hasta aqui ninguna duda.

Lo que ocurre es que en el archivo del hawckmii instaler, en la raiz, a parte de la carpeta APPS, tengo otra justo al lado que pone hawckmii instaler 0.8 y que contiene otra carpeta llamada wiiload dos archivos elfs y varios archivos de texto.

Entiendo que todo esto ultimo lo tengo que obviar y centrarme unicamente en el archivo boot.elf de la carpeta APPS ??

Entiendo que ejecutando eso, se abrira el menu del bootmii que me permitirira instalar tanto el bootmii como el HBC ...

Es eso asi?

Un saludo y gracias por todo.

 

Imagen de -DaNieL-

En si el programa completo,

En si el programa completo, me refiero al Hackmii Installer es esa carpeta con su nombre donde vienen todos esos archivos la carpeta apps es para más que nada actualizar el HBC desde el mismo por eso que en el rar viene esa carpeta apps, para aquellos que ya tienen el HBC instalado y que solo necesitan actualizar, lo que importa nada más es el BannerBomb (Carpeta Private) y el boot.elf (Del Hackmii Installer).

Saludos.

tengo una duda, cuando

tengo una duda, cuando arranco el neogamma me pone q no tengo instalado el cios 249 36 y m dice q lo instale, ledoy al cios en el homebrew channel y lo instalo pero me sigue diciendo lo mismo, la version de mi wii es 4.1 si puedes ayudarme gracias

Imagen de -DaNieL-

Con Sciifii puedes instalar

Con Sciifii puedes instalar los cIOS, si es que no los tienes instalados.

Saludos.

Entonces seria el elf que se

Entonces seria el elf que se encuentra dentro de la carpeta del hawckmii instaler y no el que se encuentra dentro del apps.

Imagen de -DaNieL-

Los Dos son lo mismo, puedes

Los Dos son lo mismo, puedes usar cualquiera.

Saludos.

Duda sobre el bannerbomb

Hola a todos,

Tengo una WII nueva, cuya versión es la 4.2E

Según el tutorial, he puesto en la raiz de la SD la carpeta "Private", de la versión 2XXX junto al archivo "boot.dol" del launcher Neogamma.

Cuando hago click en el icono de la SD, abre el Neogamma, pero cuando le doy a "Cargar Juego" me da un error, como diciendo que no lee los DVD-R.

 

Creeis que si uso para los backups DVD+R funcionará? o estoy haciendo algo mal?

 

Muchas gracias. Saludos.

Imagen de JOANYMARIO

¿Tienes cIOS instalado?

Puede que tengas el lector anticopia, pero lo que no entiendo es porque estás probando eso.

Saludos,

no puedo entrar en canales sd en mi wii


perdonen esk inteto entrar en canales de mi sd en mi wii para instalar el hbc pero se me keda bloqueada la wii (version 3.4)

intento instalar el hbc atravez del bannerbomb 1xx! gracias!

Editado: Crear hilos y comentarios duplicados incumple las Normas de la comunidad, si necesita cambiar su comentario puede usar la opcion de Editar, antes de volver a postear por favor revíse las Normas.| JOANYMARIO

Imagen de JOANYMARIO

Debe ser una SD de 2 Gb máximo.

Has puesto también el boot.elf del Hackmii en la raíz de la SD, si es así, intenta conseguir otra SD, puede que te dé problemas.

Saludos,

muchas gracias

muchas gracias lo intentare! 

humn....

puede k sea la sd! xk se me sige kedando pillada la wii!

Editado: Crear hilos y comentarios duplicados incumple las Normas de la comunidad, si necesita cambiar su comentario puede usar la opcion de Editar, antes de volver a postear por favor revíse las Normas.| JOANYMARIO

tengo wii 4.1 instale el hc

tengo wii 4.1 instale el hc se me actualizo por un error lo desinstale y ahora cuando quiero volver a instalarlo se me queda la pantalla en negro que puedo hacer

Imagen de JOANYMARIO

En la 4.1 puedes utilizar el

En la 4.1 puedes utilizar el Bannerbomb 1XX y el 2XX, también puedes probar con el último Hackmii.

Aquí tienes más versiones de Bannerbomb.

Saludos,

 

Imagen de expo

Problema con la version de la wii

Haber,el problema es que mi amigo tiene la wii 4.3,claro está esto no le funciona,lo normal sería esperar a una nueva version si no fuera porque a mi hace unos meses me pasaba lo mismo,pero lo conseguí arreglar,ahora tengo la 4.2 y todo esta bien puesto,pero no me acuerdo de como lo hice,solo recuerdo que use este metodo para usar el hackmii e intalar el homebrew channel con el(que es lo que quería yo y lo que quiere mi amigo),y tambien se que seguí las explicaciones de esta pagina,pero no recuerdo lo que hice,con esto se que es posible desactualizarle la wii a mi amigo y meterle esto,yo estoy seguro de que no desactualice mi wii intentando hacerlo,es mas,hasta ayer que lo miramos mi amigo y yo,yo creia que tenía la actualizacion mas nueva(5.algo),fue una sorpresa ver el 4.2.¿Alguien me puede decir que hacer para  que le funcione a mi amigo?Por lo menos querria saber para cuando estará la opcion de poner hacmii en versiones 4.3.

Imagen de JAVIenigma

Ya se puede desde hace un

Ya se puede desde hace un tiempo usar el Hackmii Installer en las versiones 4.3, sólo que usando métodos exploit que requieren juegos, ya que Bannerbomb no funciona. Por otro lado, para hacer un downgrade también requieres estos exploit, asi que ya puestos, en lugar de hacer downgrade, instalas HBC, cIOS, etc en la versión 4.3.

Pásate por el tutorial: "PIRATEAR WII SIN CHIP".

Saludos.

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.