Anuncios Google

cIOS de Waninkoko

LaunchersTwilight HackWiiMoteesen

Versión X Revisión 21

Este magnífico custom IOS para Wii permite, entre otras cosas, la posibilidad de cargar homebrew de Wii directamente desde DVD o USB, y la carga de nuestros backups. Este Custom IOS se instala como cIOS249 por lo general, aunque en la actualidad se puede instalar en cualquier slot. Además, instala el cIOS250, copia del cIOS249, pero con distinto slot e IOS base, y no modifica ningún otros cIOS ni IOS por lo que es seguro de instalar.

Autor: Waninkoko

Tutorial: Piratear Wii sin Chip (Tutorial para modificar e instalar el o los cIOS, primera recomendación)

Tutorial: Métodos Alternativos para la Instalación del cIOS en cualquier Wii. (Lectura recomendada)

Videotutorial de instalación del cIOS (visualización recomendada)

Guía: Cómo instalar los cIOS con sus bases más recomendadas (Lectura recomendada)

Advertencia: Esta aplicación viene sin ninguna garantía, explicita ni implícita. Ni el autor ni el grupo SceneBeta se hace responsable por cualquier daño en tu videoconsola Wii debido a un uso no apropiado de este software.

Nota Importante: Se ha comprobado tras muchos testeos y post escrito por los usuarios que las tarjetas SD, miniSD y microSD que viene con móviles Nokia no funcionarán para el uso de Homebrew dando muchos problemas, por lo que recomendamos no utilizarlas.

Para la instalación del cIOS necesitas tener el canal Homebrew Channel instalado, si tienes una versión 3.3 o inferior., simplemente lo instalas y listo. Si tenéis instalada la 3.3v2, 3.4, 4.0, 4.1, 4.2 o 4.3 necesitareis pasaros por el tutorial "Piratear Wii sin Chip" para saber que hacer exactamente.

Instalación

  • Descomprime el rar en la raiz de la SD.
  • Inserta la tarjeta SD en tu Wii.
  • Para la instalación Offline (por WAD) descargar el correspondiente IOS Base con el Nus Downloader y ponerlo en la raíz de la SD.
  • Ejecuta el instalador a través del canal Homebrew Channel que debes tener instalado. Ahora solo debes pulsar el botón A para aceptar la instalación o el B si decides rechazarla. Si aceptas el programa instalará el cIOS de Waninkoko.

Nota: En caso de aparecer el error "[+] Reading "IOS**-64-v****.wad"...ERROR! (ret=-1)" significará que el archivo wad con dicho nombre no se encuentra en la raíz de la SD.

IOS Bases:

Son los IOS oficiales de Nintendo, a elegir uno entre varios (según la revisión del cIOS que vayamos a instalar), necesario para la instalación del cIOS. Se descargan con NUS DOWNLOADER y se ubican en la raíz de la SD. A continuación les dejamos los IOS Bases y sus ventajas.

  • IOS36: IOS estable.
  • IOS37: Para juegos de Música en dispositivos USB y Monsther Hunter Tri (Segunda recomendación).
  • IOS38: Estable, por lo general es la mejor. (Primera recomendación).
  • IOS53: Utilizado por WiFit.
  • IOS55: Actualización del módulo DI, requerido por algunos juegos.
  • IOS56: Se requiere por parte de algunos juegos (por ejemplo SMG2).
  • IOS57: Mejor soporte USB, posiblemente mejor código Wi-Fi.
  • IOS58: Mejor soporte USB, posiblemente mayor compatibilidad.
  • IOS60: Soporte para SDHC, posiblemente mejor código Wi-Fi.
  • IOS61: Soporte para SDHC.
  • IOS70: Soporte para SDHC, posiblemente mejor código Wi-Fi.
  • IOS80: Soporte para SDHC, posiblemente mejor código Wi-Fi.

Fijaros más abajo en cada revisión del cIOS y veréis que IOS BASE están disponibles para su instalación. Recordar que sólo debeís elegir uno.

cIOS X:

Desde la revisión 20 el cIOS de Waninkoko puede instalarse en distintos Slots; es por eso que el propio Waninkoko le ha puesto como nombre cIOS X, además de hacerle el trabajo más difícil a Nintendo ya que siempre bloqueaba este Slot con un IOS Stub (IOS vacío). Antes el cIOS de Waninkoko se instalaba en el Slot 249 (es ahí el nombre de cIOS249), pero como ya saben, ahora pueden instalar este cIOS en cualquier Slot. Claro que hay que tener cuidado, ya que también se encuentran los cIOS de de Hermes. Estos cIOS se instalan en los Slots 202, 222, 223 y 224.

Ranuras libres para instalar el cIOS de Waninkoko

  • Ranuras: 200 y 201.
  • Ranuras: 203 hasta el 221.
  • Ranuras: 225 hasta el 253 y 255.

Si instalan el cIOS en otra ranura que no es la 249 pueden evitar que se les borre este en caso de alguna actualización por accidente.

Desinstalación:

  • Ejecutamos el desinstalador y de primeras nos informará si tenemos instalado el custom IOS. Si es así pulsamos A para aceptar o B para rechazar la desinstalación.
  • No es necesario tener el archivo WAD para la desinstalación del cIOS.
  • Si no dispones del desinstalador del cIOS de Waninkoko (hay revisiones en las que no existe) también se puede desinstalar borrando los IOS249 y 250 con DOP-Mii o Any Title Deleter.

Actualización:

Una vez instalado el cIOS de Waninkoko en nuestra Wii podremos subir o bajar de versión de cIOS directamente usando el instalador de la revisión y cuantas veces queramos, para actualizar o bajar de versión el cIOS debes hacer lo siguiente:

  • Descargamos el instalador de la revisión que queramos actualizar (ó bajar de versión según el caso).
  • Ejecutamos el instalador desde el Homebrew Channel.
  • Cuando se cargue el programa nos aparecerá por defecto la opción <IOS249>, lo dejamos así ya que actualizaremos o bajaremos de versión (según el caso).
  • Ahora simplemente volvemos a presionar el botón A para confirmar.
  • Luego de esto debemos escoger si la actualización, ó downgrade será por medio Online u Offline, aceptamos con el botón A.
  • Ahora depende del instalador según los próximos pasos a seguir, fijaros bien, el proceso no es para nada engorroso ni demoro, recuerda que para bajar o actualizar de versión el cIOS de Waninkoko de manera Offline debes tener el archivo WAD del IOS base a usar en la raíz de la SD, para el modo Online no lo necesitáis.

Preguntas Frecuentes:

  • He actualizado mi versión de Wii y ahora los backups no me cargan, se me congelan los loader, los mandos dejan de funcionar, etc...: esto se debe porque al actualizar la versión de tu Wii has borrado el cIOS de Waninkoko. Solución: reinstala el cIOS de Waninkoko con el instalador propio, seleccionando IOS250 en la primera pantalla (el IOS250 es la copia de seguridad del cIOS249 que Waninkoko instala en el IOS250 con la rev65535) ó usando la aplicación Sciifii.
  • Cuando intento instalar el cIOS se me apagan los mandos y no puedo hacer nada: si tu Wii es superior a la v3.3 lee más arriba el proceso que debes seguir. Puedes usar el programa Sciifii para instalar el cIOS de Waninkoko, claro que debes tener la última versión del HBC, ya que el programa necesitará de la función AHBPROT, para instalar el cIOS.
  • ¿Tengo que instalar todos los IOS base sí instalo la rev18, 19 ó X del cIOS de Waninkoko?: No. Hasta la rev17 del cIOS de Waninkoko, el instalador como veis usa un solo IOS como IOS base. El IOS base es el IOS que el instalador del cIOS usa para instalarse en la Wii, el cual debemos descargar con NUS DOWNLOADER y ponerlo en la raiz de la SD. De ahí que el nombre del cIOS sea, por ejemplo: cIOS249 v38 (es el IOS base que usa) rev15. Sin embargo, a partir de la rev18 y rev19, Waninkoko ofrece la posibilidad de usar un IOS base a elegir entre varias opciones dependiendo de lo que queramos y de ahí que el nombre sea: cIOS249 versión X rev19. Por regla general el IOS38 es el IOS base más genérico. No obstante, dependiendo de determinados backups es posible que queramos usar otro IOS base distinto. En ese caso, debemos elegir nuestro IOS base y al igual que antes, descargarlo y ponerlo en la raiz de la SD.
  • ¿Es posible instalar el cIOS de Waninkoko  rev19 ó X con otro IOS base distinto al que tengo instalado?: Sí. En este caso, al igual que cuando actualizamos la rev del cIOS, simplemente debemos elegir ese nuevo IOS base, descargarlo con NUS DOWNLOADER y ponerlo en la raiz de la SD. Al instalarlo automáticamente se sobreescribe el cIOS de Waninkoko con ese IOS como base.
  • ¿Cómo puedo saber que versión del cIOS de Waninkoko tengo instalado en mi Wii?: Usando SYSCHECK podremos averiguar esta información fácilmente.
  • ¿Qué IOS tengo que seleccionar en la primera pantalla del instalador del cIOS de Waninkoko?: En versiones inferiores a la 3.3 el IOS36. En versiones superiores a la 3.3, pedes usar el programa Sciifii para la instalación del cIOS de Waninkoko, ya que este cIOS no puede instalarse directamente a la Consola.

Para la instalación de cIOS necesitas tener el canal Homebrew Channel instalado, si tienes una versión inferior a 3.3, de todas formas lo necesitas, pero tienes una ventaja que es el poder instalar directamente el cIOS de Waninkoko para la carga de vuestros backups, ahora si tienes una versión superior a 3.3 (3.3v2, 3.4, 4.0...etc), debes tener instalado el Homebrew Channel, pero con la desventaja de que necesitaréis de un programa como Sciifii para poder instalar este cIOS, si lo instalas de manera directa os dará error ya que el programa no puede acceder directamente a la memoria de la Wii para poder instalarlo el programa Sciifii lo hace sin problema por lo que aconsejamos usar ese programa para instalar en primera instancia el cIOS de Waninkoko ó bien puedes usar los "métodos alternativos para la instalación de cIOS en cualquier Wii" sin antes pasaros por el tutorial para modificar la Wii que es "Piratear Wii sin chip".

Recordamos que el restaurar el trucha bug en el IOS36 ya no es necesario, pero debéis usar el programa Sciifii u otro programa que instale cIOS ó también usar el tutorial de métodos alternativos...



cIOSX rev21 d2x

Una nueva generación de cIOS ha llegado, esta nueva versión es una modificación del cIOS de Waninkoko ya que como sabéis siempre hay bugs por corregir. Ya que Waninkoko ha dejado un poco de lado su cIOS, los Coders Davebaol, xabby666 y XFlak no han querido quedarse atrás y han decidido modificar este cIOS, llamándole "cIOSX rev21 d2x", este cIOS permite una mayor estabilidad, emulación de la NAND y muchas otras mejoras que van saliendo con el tiempo, sin duda una buena alternativa a aquellos que tiene problemas con el cIOS de Waninkoko, para mayor información os dejamos enlace a la noticia de ModMii o D2x cIOS Installer que es su noticia oficial, en ella pueden encontrar más información sobre el cIOS y sus mejoras constantes.

Aclaramos que si no tienes problemas con los cIOS de Waninkoko no es necesario que te cambies de cIOS, aunque es bueno que puedas pasarte por la noticia oficial del instalador, para que puedan visualizar las grandes mejoras relevantes que tiene esta nueva generación de cIOS en comparación al de Waninkoko.



Mejoras Versión X Revisión 21

23/12/2010
  • Añadido soporte para IOS58.
  • Añadido soporte para IOS58 módulo EHCI (mayor compatibilidad).
  • Emulador NAND corregido (la mayor parte de las funciones deberían funcionar).
  • Correcciones y mejoras varias.

Descargar Instalador cIOS X Revisión 21 (Sólo usuarios registrados)

Nota: El archivo Wad a usar como IOS Base para una instalación Offline, no vienen en el .rar, podeís descargarlo con el "Nus Downloader", según el IOS Base que vayáis a usar

IOS36-64-3607.wad, IOS37-64-5662.wad. IOS38-64-v4123.wad, IOS53-64-v5662.wad, IOS55-64-v5662.wad, IOS56-64-v5661.wad, IOS57-64-v5918.wad, IOS58-64-v6175.wad, IOS60-64-v6174.wad. IOS61-64-v5661.wad, IOS70-64-v6687.wad, IOS80-64-v6943.wad y copiarlo en la raíz de la SD.


Mejoras Versión X Revisión 20b

31/07/2010
  • La versión anterior del instalador tenía un bug que provocaba que en algunas consolas no terminara la instalación. Esta nueva versión 20b tiene el bug corregido. Si conseguiste instalar la rev20 sin problemas NO necesitas instalar esta nueva versión.

Descargar Instalador cIOS X Revisión 20b (Sólo usuarios registrados)

Nota: El archivo WAD a usar como IOS BASE no viene en el .rar, podeis descargarlo con el NUS Downloader, según el que vayais a usar > IOS36-64-v3607.wad, IOS37-64-v5662.wad, IOS38-64-v4123.wad, IOS53-64-v5662.wad,  IOS55-64-v5662.wad, IOS57-64-v5918.wad, IOS60-64-v6174.wad, IOS61-64-v5661.wad, IOS70-64-v6687.wad, IOS80-64-v6943.wad y colocarlo en la raiz de la SD.


Mejoras Versión X Revisión 20

31/07/2010
  • Añadido soporte para IOS36, IOS53, IOS55, IOS56, IOS61 e IOS80
  • Actualizadas las bases IOS37, IOS38 y IOS57
  • El instalador ahora soporta mandos de GameCube
  • El instalador ahora soporta slots personalizados
  • El código de red del instalador mejorado
  • Corregido timers de los módulos IOS
  • Modulo MLoad mejorado (nuevas llamadas y correcciones)
  • Modulo FAT reescrito (usando FatFs)
  • Modulo SDHC mejorado (buffers y caché)
  • DIP plugin mejorado
  • ES plugin añadido
  • FFS plugin mejorado
  • Implementado bloqueo de recarga de IOS (solo funciona correctamente con títulos en DVD)
  • Los títulos identificados no pueden utilizar los módulos custom
  • Emulador NAND mejorado (correcciones y uso de nuevo modulo FAT)
  • Protección de MEM2 desactivada por defecto (protección incluida en juegos como el Prince Of Persia)
  • Configuración de la flag AHBPROT para el acceso al HW desde el PPC
  • Huevo de pascua añadido
  • Varios arreglos y mejoras más

Descargar Instalador cIOS X Revisión 20 (Sólo usuarios registrados)

Nota: El archivo WAD a usar como IOS BASE no viene en el .rar, podeis descargarlo con el NUS Downloader, según el que vayáis a usar > IOS36-64-v3607.wad, IOS37-64-v5662.wad, IOS38-64-v4123.wad, IOS53-64-v5662.wad,  IOS55-64-v5662.wad, IOS57-64-v5918.wad, IOS60-64-v6174.wad, IOS61-64-v5661.wad, IOS70-64-v6687.wad, IOS80-64-v6943.wad y colocarlo en la raiz de la SD.


Mejoras Versión X Revisión 19:

07/03/10
  • Corregida la emulación del cover register en el DIP plugin.
  • Corregido bug en los plugins DIP y FFS (esto causaba el bug del modulo SDHC).
  • Corregido el soporte de dispositivo USB en el modulo FAT.
  • Eliminado soporte para caracteres FAT inválidos en el modulo FAT.
  • Añadido soporte para el uso de caracteres FAT inválidos en el plugin FFS.
  • Correcciones y mejoras varias.

Descargar instalador cIOS verX Revisión 19  (Sólo usuarios registrados)

Nota: Los wads no vienen en el .rar, podeis descargarlos con el NUS Downloader, se necesitan IOS37-64-v3869.wad, IOS38-64-v3867.wad, IOS57-64-v5661.wad, IOS60-64-v6174.wad, IOS70-64-v6687.wad en la raiz de la sd segun que ios usar como base.


Mejoras Versión X Revisión 18

28/02/10
  • Añadido soporte para IOS37, IOS38, IOS57, IOS60 y IOS70
  • Modulo MLoad añadido (no es la version de Hermes).
  • DIP plugin mejorado (plugin auto-instalable).
  • FFS plugin mejorado (plugin auto-instalable).
  • Modulo EHCI mejorado.
  • Modulo FAT mejorado.
  • Modulo SDHC mejorado.
  • ES plugin eliminado.
  • Sistema de parcheo mejorado.
  • Corregido bug en discos DVD+DL.
  • Soporte para caracteres FAT no validos (reemplazados por '_').
  • Soporte para FAT en DIP plugin.
  • Redireccion de ruta en emulador NAND mejorada.
  • Añadidos modos de emulacion NAND completa y parcial.
  • Añadido soporte para "logging" del IOS a un buffer.
  • Añadido soporte para "logging" del IOS a traves de USB Gecko.
  • Soporte para la carga de modulos de IOS desde el PPC.

Descargar instalador cIOS verX Revisión 18 (Sólo usuarios registrados)

Nota: Los wads no vienen en el .rar, podeis descargarlos con el NUS Downloader, se necesitan IOS37-64-v3869.wad, IOS38-64-v3867.wad, IOS57-64-v5661.wad, IOS60-64-v6174.wad, IOS70-64-v6687.wad en la raiz de la sd segun que ios usar como base.


Version 38 Revisión 17

17/01/10
  • Complemento DIP mejorado (parte del código ha sido reescrito)
  • Mas correciones del bug del error 001
  • Corregido bug en discos DVD+DL
  • Complemento FFS corregido

Descargar instalador cIOS ver38 Revisión 17 (Sólo usuarios registrados)

Nota: El wad no viene en el .rar, podeis descargarlo con el NUS Downloader con la siguiente id 0000000100000026 v 3867 y luego renombrarlo a IOS38-64-v3867.wad y poner el wad en la raiz de la sd.


Version 38 Revisión 16

25/12/09
  • Arreglado fallo del error 001
  • Añadido parche para el error BCA, error que aparecio en NSMB Wii

Descargar instalador cIOS ver38 Revisión 16 (Sólo usuarios registrados)

Nota: El wad no viene en el .rar, podeis descargarlo con el NUS Downloader con la siguiente id 0000000100000026 v 3867 y luego renombrarlo a IOS38-64-v3867.wad y poner el wad en la raiz de la sd.

Nota2:No funciona con el neogamma ni con el backup launcher, usar el softchip


Version 38 Revisión 15

14/11/09
  • Soporte para DVD+DL corregido.
  • DIP plugin mejorado (NSMB puede funcionar un poco mejor).
  • ES plugin optimizado.
  • FFS plugin corregido.
  • Modulo FAT corregido.
  • Modulo FFS corregido.
  • Modulo EHCI optimizado.
  • Arreglado bug en el instalador.
  • Modificaciones varias.

Descargar instalador cIOS ver38 Revisión 15 (Sólo usuarios registrados)

Nota: El wad no viene en el .rar, podeis descargarlo con el NUS Downloader con la siguiente id 0000000100000026 v 3867 y luego renombrarlo a IOS38-64-v3867.wad y poner el wad en la raiz de la sd.

Nota2:Inutiliza la carga de backups de gamecube por software


Version 38 Revision 14

7/26/09
  • DIP plugin actualizado (emulacion de comandos 'cover' corregida).
  • ES plugin actualizado.
  • FS plugin añadido.
  • Modulo EHCI mejorado.
  • Modulo SDHC mejorado.
  • Modulo FAT añadido.
  • Implementado nuevo sistema anti error 001.
  • No elimina el error 002
  • Sistema de emulacion NAND añadido (desde dispositivo SD/USB).
  • Sistema de override de contenidos añadido (desde dispositivo SD/USB).
  • Soporte para System Menu (el Canal Disco vuelve a funcionar).
  • Soporte del instalador para cBoot2.
  • Soporte del instalador para todos los IOS.
  • Bugs corregidos.

Descargar instalador cIOS ver38 Revisión 14 (Sólo usuarios registrados)

Nota: El wad no viene en el .rar, podeis descargarlo con el NUS Downloader con la siguiente id 0000000100000026 v 3610 y luego renombrarlo a IOS38-64-v3610.wad y poner el wad en la raiz de la sd.


Versión 38 Revisión 13b

02/06/09
  • Velocidad de lectura mejorada.
  • Modulo EHCI mejorado.
  • Modulo SDHC mejorado.
  • DIP plugin mejorado.
  • ES plugin actualizado.
  • Implementado nuevo sistema anti error 002.

Descargar instalador cIOS ver38 Revisión 13b (Sólo usuarios registrados)

Nota: El wad no viene en el .rar, podeis descargarlo con el NUS Downloader con la siguiente id 0000000100000026 v 3610 y luego renombrarlo a IOS38-64-v3610.wad y poner el wad en la raiz de la sd.


Versión 38 Revisión 12

31/05/09
  • Basado en el IOS 38 v3610.
  • Soporte para consolas con número de serie LU64+.
  • Sistema de parcheo del error 001/002 mejorado.
  • Añadido parche para evitar la comprobación de presencia del disco.
  • Módulo EHCI mejorado (gracias a Hermes).
  • Módulo SDHC mejorado.
  • DIP plugin mejorado.
  • ES plugin añadido.
  • FFS plugin añadido.
  • Algunos parches corregidos.
  • Mejoras y correcciones varias.

Descargar instalador cIOS ver38 Revisión 12 (Sólo usuarios registrados)

Nota: El wad no viene en el .rar, podeis descargarlo con el NUS Downloader con la siguiente id 0000000100000026 v 3610 y luego renombrarlo a IOS38-64-v3610.wad y poner el wad en la raiz de la sd.


Versión 36 Revisión 10

12/04/09
  • Modificaciones varias en DIP plugin.
  • Añadido modulo SDHC (gracias a WiiGator por la ayuda).

Descargar instalador cIOS ver36 Revisión 10 (Sólo Usuarios Registrados)

Descargar desinstalador cIOS ver36 Revisión 1.1 (Sólo Usuarios Registrados)

Ver EHCI Module Patch (Programadores)


Versión 36 Revisión 09

31/03/09
  • Añadido modulo EHCI creado por kwiirk.
  • Soporte para el modo USB en el DIP plugin.
  • Eliminado chequeo de permisos de la NAND.

Descargar instalador cIOS ver36 Revisión 09 (Sólo Usuarios Registrados)

Descargar desinstalador cIOS ver36 Revisión 1.1 (Sólo Usuarios Registrados)

Nota: Esta versión es válida para la carga de Backups con el USB Loader.



Versión 36 Revisión 08:

09/03/09
  • Comando IOCTL_DI_OFFSET custom (para soporte multigame).
  • Soporte para comandos DIP custom.
  • El comando de lectura D0 ahora lee a 6x al usar discos original o modchip.
  • Sistema transparente de parcheo del error 001/002.
  • Arreglos y mejoras.

Descargar instalador cIOS ver36 Revisión 08 (Sólo Usuarios Registrados)

Descargar desinstalador cIOS ver36 Revisión 1.1 (Sólo Usuarios Registrados)

Nota: Esta versión es válida para la carga de Backups con el Gecko OS Backup Loader Edition.


Versión 36 Revisión 07:

16/11/08
  • DIP plugin actualizado (incluye muchas mejoras).

Descargar instalador cIOS ver36 Revisión 07 (Sólo Usuarios Registrados)

Descargar desinstalador cIOS ver36 Revisión 1.1 (Sólo Usuarios Registrados)

Nota: Esta versión es válida para la carga de Backups con el Gecko OS Backup Loader Edition.


Versión 36 Revisión 06:

26/10/08
  • Eliminado Custom DIP module.
  • Modulo DIP parcheado (DIP plugin) para soporte de backups.

Descargar instalador cIOS ver36 Revisión 06 (Sólo Usuarios Registrados)

Descargar desinstalador cIOS ver36 Revisión 1.1 (Sólo Usuarios Registrados)

Nota: Esta versión es válida para la carga de Backups con el Gecko OS Backup Loader Edition.


Versión 36 Revisión 05:

18/10/08
  • Comprobación de permiso ES_CloseContent () retirado.
  • Módulo Custom DIP v0.2 añadido.

Descargar cIOS ver36 Revisión 05 con instalador directo (Waninkoko) (Sólo Usuarios Registrados)

Descargar desinstalador cIOS ver36 Revisión 1.1 (Sólo Usuarios Registrados)

Nota: Esta versión no es válida para la carga de Backups con el Unofficial Gecko OS Bachup Loader Edition.


Versión 36 Revisión 04:

01-09-2008
  • El IOS base es ahora IOS36.
  • Eliminado chequeo del title id en la funcion ES_OpenTitleContent().
  • Eliminado chequeo de permisos en la funcion ES_ReadContent().
  • Necesario para la utilización de ciertas aplicaciones.
  • Aunque el programa esta en inglés, toda la información que detalla el funcionamiento y utilidad de cIOS esta en español entre el contenido del rar por el propio autor.

Descargar instalador cIOS ver36 Revisión 04 (Sólo Usuarios Registrados)

Descargar desinstalador cIOS ver36 Revisión 1.1 (Sólo Usuarios Registrados)

Nota: Esta versión es necesaria para usar el Channel Loader.


Versión 37 Revisión 03:

08-08-2008
  • Eliminado chequeo de version de titulo de la funcion ES_AddTitleStart().
  • Ahora se pueden eliminar titulos del sistema con ES_DeleteTicket() y ES_DeleteTitle().
  • Eliminado chequeo de la funcion ES_SetUID().
  • Aunque el programa esta en inglés, toda la información que detalla el funcionamiento y utilidad de cIOS esta en español entre el contenido del rar por el propio autor.

Descargar instalador cIOS ver37 Revisión 03 (Sólo Usuarios Registrados)

Descargar desinstalador cIOS ver37 Revisión 1.0 (Sólo Usuarios Registrados)

Nota: Esta versión es necesario para usar el cIOS Downgrader o el Wii Region Changer.


Versión 37 Revisión 02:

18-07-2008
  • Eliminado código con copyright.
  • Cambiado el método de parcheo del IOS.
  • Aunque el programa esta en inglés, toda la información que detalla el funcionamiento y utilidad de cIOS esta en español entre el contenido del rar por el propio autor.

Descargar instalador cIOS ver37 Revisión 02 (Sólo Usuarios Registrados)

Descargar desinstalador cIOS ver37 Revisión 1.0 (Sólo Usuarios Registrados)

4.68182
Tu voto: Ninguno Votos totales: 4.7 (396 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

tengo una wii 4.3u con ios58

tengo una wii 4.3U con IOS58 que programas necesito para instalar neogamma me dicen que cios he intente instalar ciosX q es compatible con la mayoria de los IOS pero tengo un gran problema con el wiimote que se desconecta. Pregunta si compro un wiimote nuevo que no sea de marca nintendo funcionara para instalar el ciosXSonrisa espero respuestasSonrisa

Imagen de NaxoR93

Revisa este tutorial, que lo

Revisa este tutorial, que lo explica todo paso a paso. No es necesario que instales este cIOS de Waninkoko, puesto que los cIOS d2x lo reemplazan.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.


solo tenia la wii, hasta el lunes.

hola, tengo, que hacer una parada, que solo tenia la wii, en toda la semana santa, hasta lunes por la tarde que se iban a su casa, me dao pena no hacerlos. las cios ni bloquearlas podido hacer. bueno cuando vuelva a traer la wii, se que tendre que acerlo de nuevo. 

aver para modificar sciifii, cios hermes primero, metodos alternativos, modmii, y wadmanager. 

no se bien cual he mirado y cual no he mirado. pero si puedo tener todo en la sd me alegraria esta todo preparado y se lleven con la nueva modificacion. aunque esta a 200km de mi casa no puedo ir a su casa por tema del dinero.

un saludo y gracias. espero que haya mas posibilidades de desbloquear las dos cios para areglar esta wii.

Ningún método funciona

No funciona ningún método.

SciFii no funciona ni offline ni online. Tampoco funciona este método alternativo que se describe en esta página.

¿Se está solucionando el tema? Espero que no vaya para largo...

Saludos.

Imagen de CarlosSakura

El método de Modmii y

El método de Modmii y wadmanager, a mi parecer, es de los más sencillos de realizar, siempre y cuando no tengas un wiimote con motion plus integrado.

tengo un problema

mira, mi cuñado tiene chip y el problema que instalo los iso 249 y 250 y se bloquea, por lo tanto, hay una forma de tener los isos de wakimoto, y como, estoy toda la mañana de sabado haciendo, y nada, que se bloquea siempre en lo mismo.

dije que iba a poner disco duro para mi cuñado. y si no hay ninguna forma de hacerlo. decirlo. porque veo que es un problema.

un saludo. espero recibir pronto la contestacion..

Imagen de elrallado

Cios 249

Ya desbloqueaste el cios 249? Antes de aplicar este cios de Wannin. tienes que tener desbloqueado el Cios 249.
Corre un syscheck para mirar que has instalado.


El RalladoLengua fueraTodo bien " Mii 's D2 "

hola, he hecho un syscheck,

hola, he hecho un syscheck, esto pasa.....

me dice ios249 y ios250 (rev 65280): stub (talon)

 

Imagen de elrallado

Stub

Si te marca "Stub" quiere decir que estan bloqueados; y lógico, primero tienes que debloquearlos, tienes que eliminarle el "stub" para poder cargar tus "cios".

Hay varios métodos, como el "Sciifii", "Cios Hermes primero" ( métodos alternativos ), o con Modmii (nusdowloader).

Consulta los diferentes Tutos, y mira cual sietes que se te hace mas sencillo y aplicalo, si necesitas ayuda, postea en el tutorial indicado o por Mp. Saludos


El RalladoLengua fueraTodo bien " Mii 's D2 "

Stub - Pimp My Wii

Yo estaba dudando si instalar ciertos cIOS por eso, tengo chip, y no se si afecta. He visto un tuto de una wii, supongo que sin chip, de javienigma, y tenindo el IOS 249; Stub, directamente parece que el Pimp my wii, lo hacia todo del tiron, instalando desde ahí los cIOS dx2. No se si llegaste a solventar el problema de alguna forma o manera.... Espero vuestros comentarios

Imagen de elrallado

Stub

Afortunadamente la aplicación de Cios en consolas con Chip físico, no afecta en nada.
Si tu lo deseas, puedes aplicar los Cios D2X ver. 8 final, en tu consola ( necesitas tener el HBC ); y esto no afectara en nada el funcionamiento del chip.
Saludos


El RalladoLengua fueraTodo bien " Mii 's D2 "

Imagen de KazuoX13

especifica

donde se bloquea al instalar o al cargar un loader

se bloquea cuando va a dar

se bloquea cuando va a dar otra vez a la A del wii mo se queda parpadeando el wii mo  aunque de a cualquier boton la a, b, la cruz, home o 1, 2 no va nada o habia que esperar y tambien ocurre que se ponen azul el dvd.

Me pasa lo mismo

Me pasa exactamente lo mismo que a tí. No puedo avanzar porque es como si el mando no reconociera a la wii.

error 1735

me sale error 1735,segun he leido tengo que actualizar el cios (tengo el 249 rev 15)
cual devo poner y como se instala?
uso neogamma,gracias

Imagen de elrallado

Instalación

De esta misma página descarga las aplicaciones; descarga la Rev. 17 y 21 ( Sólo vas a instalar una )
Por qué estas revisiones? Resultaron ser la mas estables. Prueba primero con la Rev. 17 y prueba tu loader.

Como se instala?, sencillo, descarga la aplicación, descomprime y copiala en una SD; lanzala desde homebrewchannel.
Dale una lectura a este mismo tutorial y aplicalo.


El RalladoLengua fueraTodo bien " Mii 's D2 "

pero podre seguir jugando con

pero podre seguir jugando con los que ahora me cargan como lo tengo no?

Imagen de elrallado

Cios

Claro... puedes seguir jugando con todos los juegos que tienes; además el siguiente paso es actualizar con los cios D2X para que también te corran los juegos nuevos.
Saludos


El RalladoLengua fueraTodo bien " Mii 's D2 "

en la sd meto solo el archivo

en la sd meto solo el archivo .wad , o tengo que meter lo que descomprimo con el instalador ?

lo siento mi inutilidad es que no me queda claro que meter en la sd por mas que leo,gracias

he instalado la revision 17 y

he instalado la revision 17 y sigue sin funcionar y cuando he querido poner la rev 21 cuando la intento instalar me sale un cios diferente al que descargue ,me dio miedo a continuar ,que hago mal?

 

intente poner el d2x v8 final pero no me deja elegir nada mas que la v4,v5 o v6 porque?

me falta algun cios instalado?

gracias

Imagen de elrallado

En la SD

Dentro de la SD debes de tener una carpeta llamada "apps" (sin comillas), y dentro de esta carpeta la aplicación que descargaste y descomprimiste. Es lo mismo para la Rev. 17 o 21 o igual para los D2X.
Aquí lo que hace falta saber, es como lo quieres instalr: OFF-line o lo estas haciendoOn-line. Recuerda que debes de tener los IOS descargados si es Off-line; o internet en tu consola si es de madera on-line.


El RalladoLengua fueraTodo bien " Mii 's D2 "

es off line,el 17 lo instale

es off line,el 17 lo instale bien pero el 21 me sale una pantalla que supongo que debo escoger ios 249,luwgo wad intalation y aceptar,no?

no lo hice por miedo a hacer algo mal

Imagen de elrallado

Wad.

Es raro... ya que si lo hiciste bien para la Rev.17, el mismo Wad del IOS que descargaste y que copiaste a tu SD, debe de funcionar para la Rev. 21.

Pero antes que otra cosa. Ya aplicaste el 17... y ya probaste con este tu laoder? que problemas te da? Postea un Syscheck para saber si el problema no es por otro lado.
Saludos


El RalladoLengua fueraTodo bien " Mii 's D2 "

si ya probe con el 17 y

si ya probe con el 17 y cambia el error,pone que el juego no es de wii( y esta bien puesto ,no lo puse al reves)

lo del syscheck ese ,la verdad no se que es ,perdon por mi ignorancia

cambie el neogamma a la ultima version por si acaso y nada, igual( no se si cambiar de loader,alguno recomendado para dvd?)

luego intente meter como me dijiste el d2x v8 final pero cuando comienza la pantalla para elegir las cosas del tutorial a mi solo me deja que le instale la v4,v5 y v6 pero la v7 y la v8 no me deja,no se porque ,lo postee en el post de cios d2x pero aun no me contestaron,no se que hago mal

Imagen de elrallado

Mas información

Por lo que leí, tienes una consola que te permite leer copias... es así?

Posiblemente también tengas una versión del system menú algo desactualizada.

No le veo mucho problema, con que tengas los Cios correctos, debería de funcionar, pero talvez no los tienes.

Lo otro, el syscheck, pasate por esta noticia:
http://wii.scenebeta.com/noticia/syscheck

Intenta correr el syscheck, talvez el problema sea que se hayan borrado algún Cios.


El RalladoLengua fueraTodo bien " Mii 's D2 "

he intentado hacer el

he intentado hacer el syscheck y se queda la pantalla en negro y no hace nada

mi consola es la version 3.1E y lo unico que recuerdo haberle instalado es el cios 249 rev 17

no he instalado ningun otro cios porque nunca me habia hecho falta hasta ahora que no cargan los juegos nuevos

me podrias decir que cios le tengo que instalar o que otras cosas le instalo porfavor?

muchas gracias por tu paciencia

Imagen de elrallado

Cios

El syscheck es raro que se quede en negro, prueba con versiones anteriores.

Cios recomendados a instalar:
Hay dos opciones:

Opción 1.- 249 y 250 con cios de Waninkoko ( rev. 17 o 21) y 245 al 248 con cios D2X en su revisión mas reciente
opción 2.- Cios 245 al 250 todos con cios D2X (lo + reciente).

En lo personal los tengo con D2X todos

Aquí cabe la recomendación que subas o actualices tu consola a 4.2E (para que te quede opcional la 4.3E).


El RalladoLengua fueraTodo bien " Mii 's D2 "

he mirado para actualizar el

he mirado para actualizar el system menu con nusdownloader pero tengo dudas para la 4.2e como me has dicho primero el ios 70 pero cual de los dos elijo?(6687 o 6912)

y despues de tenerlo instalado el ios pongo el system menu 4.2e,es asi o estoy liao

pierdo el hombrew al actualizar?

luego pondre el d2x pero solo me deja poner la v4,v5 o v6 ,cual pongo(supongo que la v6)

y los cios del d2x me lo puedes explicar porfavor,

podre seguir usando neogamma ? es que no tengo disco duro pa meter los juegos ,los tengo en dvd

Imagen de elrallado

Nusdownloader

Es correcto como dices; primero cargar el IOS correspondiente IOS 70 ver. 6687
y despues el System menú.

No se pierde el HBC

Puedes seguir utilizando el Neogamma.

Con los Cios D2X, talvez descargaste una versión anterior, o puede que no te lo permita por el system menú que tienes actualmente. Siempre es recomendable las versiones mas actuales.

Si no tienes un Disco duro, también te puede servir un Pendrive de 8 gb mínimo ( para que entren de 2 a 3 juegos )


El RalladoLengua fueraTodo bien " Mii 's D2 "

en cuanto tenga un rato lo

en cuanto tenga un rato lo hago este fin de semana y hago lo del syscheck para que me digas que me falta

 

para instalar el ios 70 y el

para instalar el ios 70 y el system menu lo hago con wad manager o con el hombrew chanel lo puedo hacer?

es que nunca use wad manager y no se muy bien como va

Imagen de elrallado

ambos

Necesitas el Wad manager y este lo lanzas desde el HBC.

La única excepción es que ya tuvieras el Wad manager como canal.

waninkoko rev 17 solo base 38??

quiero instalar waninkoko rev 17 (por su estabilidad) pero acabo de leer en este foro que la revision 17 instala en el slot 249 con base 38, hasta ahi todo correcto, pero que ademas instala en el slot 250 con la misma base 38, sin posibilidad de elegir, ¿¿esto es asi tambien si elijo instalacion offline por wad??

dos cios iguales con la misma base no los necesito porque tengo pensado instalar el priiloader para desactivar actualizaciones y no tener problemas de sobreescribir cios

¿¿puedo sobreescribir el slot 250 con base ios 37 otra version de waninkoko sin que me estropee el slot 249 con la revision 17??

¿¿y cual version seria mas estable??

tengo pensado instalar los cios de hermes y los d2x como recomiendan los tutoriales

que alguien me conteste por favor


gracias

Imagen de NaxoR93

Te respondí tu comentario de

Te respondí tu comentario de abajo, donde te recomendé que mejor en los slots 249 y 250 instalaras los cIOS D2X como lo hace SciiFii v5. Mira este tutorial:

http://wii.scenebeta.com/tutorial/como-instalar-los-cios-con...

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.


waninkoko rev 17 -- ios 36? o ios 38?

tengo una wii 3.1, quiero instalar los cios de waninkoko rev 17 pero no tengo claro que ios debo descargar con nus downloader, el texto del rar de la revision 17 me recomienda el ios 38(IOS38-64-v3867.wad) pero el tutorial dice que para versiones inferiores a 3.3 deveria usar el ios 36 (supongo que por el bug trucha)

PERO

entonces como es que funciona con el 38?? o no funciona??

ademas si uso el ios 36 que version deveria usar??

si llego a instalar el cios de waninkoko r17 con el ios 38 despues puedo instalar los cios de hermes versiones 4 o 5??

 

 


gracias

Imagen de NaxoR93

Si vas a instalar cIOS 249 y

Si vas a instalar cIOS 249 y 250, te recomiendo que lo hagas mejor usando SciiFii. Te instalará ambos D2X, lo que presenta algunas ventajas, ya que eliminara IOS stub automáticamente e instalará cIOS por ti.

Si pretendes usar este método, primero tendrías que borrar IOS stub. Mejor con SciiFii, te ahorras un paso.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.


Instalar varios cIOS

Tengo una duda y obviamente quiero aclararla antes de hacer alguna cosa rara, Segun tengo entendido hay Slots que estan vacios "Inservibles" por asi decirse y quisiera saber si puedo poner distintas bases en esos slots vacios para tener una compatibilidad aun mayor, ejemplo lo que tenia pensado hacer es: En el Slot 3 una base 38, En el Slot 5 una base 37, En el Slot 222 una base 36, En el Slot 249 una base 55, En el Slot 250 una base 56, En el Slot 254 una base 58, Porque hago el listado? para saber si uds me podrian decir si es posible esto, si no daño mi consola y si poniendo esos cIOS puedo lograr tener una graaan compatibilidad con mis Hombrews y mis juegos

 

-Gracias :D

PD: Muuuy buen material!(y)

Imagen de elrallado

Nada por debajo del 200

No instales Cios en slots por debajo del 200, SOLO apegate a los tutoriales, en este caso solo Hermes en 202 y 222 al 225 y los cios D2X desde el 245 al 250.

Una de las principales recomendaciones es: "Sigue los pasos del tutorial y no hagas experimentos"
Saludos


El RalladoLengua fueraTodo bien " Mii 's D2 "

Agradecimientos

Okeey, si no soy muy de seguir las reglas ya sabes, mexicano :P oyee una pregunta mas, entonces puedo poner los cios que yo quiera en los slots que me dijiste no? en este caso yo solo uso waninkoko solo puedo usar del 245 al 250? (No te preocupes, ya al final no hize nada termine siguiendo las instrucciones, y ya quedo muy bien mi actualizacion de waninkoko)

-Muchas gracias

Imagen de elrallado

Razones

hay razones, pero las mas importantes:
1.- La mas importante, seguir los tutos para no brikear tu consola.
2.-Por que los loaders estan configurados para estos slots solamente. Aunque pongas cios en el slot 5, ningún loader te lo va reconocer.
Saludos


El RalladoLengua fueraTodo bien " Mii 's D2 "

Imagen de Soldier_Cloud

the last story...

Hola, espero qe alguien responda y me ayude los mas pronto posible, me descargue el juego The last story en wbfs y lo pase a mi HDD el cual lo corro desde el usb loader gx. a la hora de jugar The last story, cuando inicio "new game" el juego carga y despues la pantalla queda negra y no carga mas, no se cual es el problema necesito su ayuda, el juego lo cargo a traves del cios 224, y el problema sigue, tambien intente el 222,223 y 247 con ios base 57 y nada... Los cios los tengo actualizados.

 

Quisiera saber si es el juego que tengo que descargarlo de otra pagina, o algun cios que necesite? por que es el unico juego que me ha dado problemas ya que el Black ops y Mw3 me corren bien. 


1st-class Soldier Cloud Strife

Problemas para descargar IOS base con NUS Donwloader

Hola a todos, primero que todo felicitarlos por el gran trabajo
que han realizado pues el sitio esta muy bueno, volviendo al problema
descargue Nus Donwloader 1.9 MOD y el error que genera es el siguiente
cuando intento descargar:

 --- IOS36 ---
Starting NUS Download. Please be patient!
  - Custom proxy settings applied!
Downloading Title 0000000100000024 v[Latest]...
    [=] Storing WAD...
    [=] Storing Encrypted Content...
  - Downloading TMD...
   + Downloading TMD Failed...
Download failed: "Downloading TMD Failed:
The remote server returned an error: (404) Not Found. ):"
NUS Download Finished.

Espero respuestas atentamente. Muchas Gracias!!!

Post Data: Me conecto por un proxy, que configure en la aplicacion

Imagen de carlitillas

Error ret = -2011

Buenas. Es la 1º vez que comento pero no es porque sea nuevo. Bueno. Cuando instalo el waninkoko me sale.

Installing Custom IOS please wait

>> Install ERROR (ret = -2011)

Dice que ya esta instalado el esto. Pero no lo esta. Me podeis ayudarme please


VIVAAAA

Imagen de wilco2009

Tu problema es que no tienes

Tu problema es que no tienes ningun ios con bug trucha.

Deberias seguir este tutorial: http://wii.scenebeta.com/tutorial/metodos-alternativos-para-...


Curso aplicado de GRRLIB - Parte 1 - Parte 2 - Parte 3 - Parte 4 - Parte 5 - Parte 6 - Parte 7 - Parte 8 - Parte 9 - Parte 10 - Parte 11

Profundizando en los mandos de la Wii - Parte 1 - Parte 2 - Parte 3  - Parte 4 (Balanceboard) - Parte 5 (Miis) 

Homebrew - WiiTriis -  LifemiiWii

Estoy a punto de lanzar la consola por la ventana...

Hola muchachos!

Tengo una consola wii desde que los cavernícolas crearon la rueda y hace unos días decidí hacer todo esto para poder usarla. De esta materia no se absolutamente NADA, es la primera vez que lo intento. Mi consola es 3.3u. Instale perfecto el homebrew y el bootmii, ahora quería instalar el cios de waninkoko. de este tutorial descargue el ciosx rev21 installer y descargue del nus downloader la base que me aparecia en la tabla segun mi version, en este caso descargue la base IOS30 v2576. al pasar a la consola para iniciar el installer me aparece una primera pantalla, donde selecciono como IOS el IOS36, tal como aqui en la pagina dicen, luego A, y al momento de pedirme la version de la base IOS no me aparece la base que descargue del nus downloader, o sea, la IOS30v2576... la mas baja que aparece en el listado es la IOS36v3607! Y al seleccionar esa base pues al iniciar la instalacion me aparece el error de que no se ha encontrado la base en la raiz SD. tambien en un video que vi por youtube en la primera pagina del installer aparecia la opcion de escoger la version IOS249 y a mi no. esa base .wad que descargue del nus downloader lo pase por el wad manager y todo bien... Pero por lo que les dije no avanzo. Alguien me puede ayudar y decirme si hice algo mal? Que estupidez fue la que hice? Me falto hacer algo? No se si para ayudarme les hace falta este syscheck... Gracias! Un abrazo.

 


sysCheck v2.1.0b17
por Double_A y R2-D2199 ...corre en IOS37 (rev 2070). Region: NTSC-U Menu de Sistema 3.3U (v353) Unidad de la fecha: 13.02.2007 Canal Homebrew 1.0.8 corriendo en IOS37 Hollywood v0x11 ID de consola: 102611197 Boot2 v3 Encontrados 40 titulos. Se encontraron 20 IOS en esta consola. 1
de ellos son stubs. IOS4 (rev 3): Stub

 

IOS9(rev516):AccesoFlash

 

IOS11 (rev 10)TruchaBug, ESIdentify,Acceso Flash,Acceso NAND

 

IOS12 (rev 6):TruchaBug,ESIdentify,AccesoFlash,Acceso NAND 

 

IOS13 (rev 10): Trucha Bug, ES Identify,
Acceso Flash, Acceso NAND

 

IOS14 (rev 257): Trucha Bug, ES Identify,
Acceso Flash, Acceso NAND

 

IOS15 (rev 257): Trucha Bug, ES Identify,
Acceso Flash, Acceso NAND

 

IOS17 (rev 512): Trucha Bug, ES Identify,
Acceso Flash, Acceso NAND

 

IOS20 (rev 12): Trucha Bug, ES Identify,
Acceso Flash, Acceso NAND

 

IOS21 (rev 514): Trucha Bug, ES Identify,
Acceso Flash, Acceso NAND

 

IOS22 (rev 772): Trucha Bug, ES Identify,
Acceso Flash, Acceso NAND

 

IOS28 (rev 1288): Trucha Bug, ES
Identify, Acceso Flash, Acceso NAND

 

IOS30 (rev 2576): ES Identify, Acceso
Flash

 

IOS31 (rev 2576): ES Identify, Acceso
Flash

 

IOS33 (rev 1040): Trucha Bug, ES
Identify, Acceso Flash, Acceso NAND

 

IOS34 (rev 1039): Trucha Bug, ES
Identify, Acceso Flash, Acceso NAND

 

IOS35 (rev 1040): Trucha Bug, ES
Identify, Acceso Flash, Acceso NAND

 

IOS36 (rev 1042): Trucha Bug, ES
Identify, Acceso Flash, Acceso NAND

 

IOS37 (rev 2070): ES Identify

 

IOS254 (rev 65281): BootMii

BC v4 MIOS v8 Reporte generado el 28/10/2012.

 

 

 

 

 

Imagen de kosome

y yo solo repito .... te

y yo solo repito .... te costo dinero, te costo dinero.... ademas tu hermanita te la va a abrir hasta el ombligo... =_= es lo unico que me detiene Dx


tenshi

Imagen de NaxoR93

Mira, el comentario es del

Mira, el comentario es del 2012. No hay necesidad de revivir temas viejos, probablemente el usuario ya resolvió tu problema.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.


Imagen de wilco2009

Lo que tienes que bajar con

Lo que tienes que bajar con el NUSDownloader es el IOS Base necesario. No sé donde has leido que te hace falta el IOS Base 30 pero no es correcto.

Como pone en este mismo hilo, la mejor opción es intalar el CIOS de waninkoko con base IOS 38, por lo que es ese el que tienes que bajarte con el NUS y luego seleccionarlo en la instalación.

De los que te salgan escoge la versión mayor.


Curso aplicado de GRRLIB - Parte 1 - Parte 2 - Parte 3 - Parte 4 - Parte 5 - Parte 6 - Parte 7 - Parte 8 - Parte 9 - Parte 10 - Parte 11

Profundizando en los mandos de la Wii - Parte 1 - Parte 2 - Parte 3  - Parte 4 (Balanceboard) - Parte 5 (Miis) 

Homebrew - WiiTriis -  LifemiiWii

Tenías razon hermano! supongo

Tenías razon hermano! supongo que fue que leí mal... ahora, lei esta otra cosa una vez instalado el cIOS de Waninkoko con base de IOS38, luego puedes volver a instalar el mismo cIOS pero con base de IOS37 en la ranura o slot 250. aja, baje la base del nus, la pase por el wad manager y todo el mismo procedimiento. al entrar al ciosx installer coloco la serie IOS36, con base IOS37 en la ranura 250. y cuando le doy a instalar me sale al final este mensaje Install ERROR! (ret=-1035)... Conoces por casualidad la razon de ese error?

Imagen de wilco2009

Intenta pasarle el pimpmywii

Intenta pasarle el pimpmywii a ver si se soluciona el problema

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.