Anuncios Google

Wilbrand Launcher

AplicacionesPCen

Versión 9.0

¡¡Ha llegado nuevo exploit, y es otro que nos permite usarse sin juego!! Así es, Wilbrand, exploit que funciona muy similar a LetterBomb: nos permite instalar nuestro preciado Homebrew Channel, pero esta vez en todas las versiones de System Menu. Fantástico, ¿no? Y es que no necesitaremos de ningún juego para que funcione, simplemente necesitamos Internet en nuestro PC y ya está, ¡a disfrutar!

Autores: giantpune, actar

Tutorial: Instalación del Homebrew Channel con Wilbrand (Lectura recomendada)

Con Wilbrand, serás capaz de instalar el Homebrew Channel en cualquier versión y región de la consola, desde 3.x a 4.x.

Información

  • La primera vez, la aplicación sólo funcionará con tu PC conectada a internet. La siguiente ocasión, funcionará de manera offline.
  • No es necesario que tu Wii esté conectada a internet, ya que es irrelevante para el uso de este exploit.

Requisitos previos

  • Tarjeta SD, formateada en FAT o FAT32.
  • Alguna posibilidad de copiar los archivos a la tarjeta SD, como un lector de tarjetas.
  • Wilbrand Launcher o ModMii.
  • El boot.elf o boot.dol del homebrew a cargar en la raíz de la tarjeta SD.
  • La fecha configurada correctamente en nuestra Wii

Uso

Su uso es muy sencillo: sólo basta con ejecutar la aplicación e ingresar la MAC de nuestra consola (esto se puede ver en Wii > Configuración de la consola > Internet > Datos de la consola). A continuación escogemos nuestra región y versión de la consola y marcamos las casillas "Bundle the HackMii Installer for me!" y "Copy directly to device", seleccionando en esta última nuestra tarjeta SD. Finalmente, presionamos el botón "Create exploit!", esperamos unos segundos, vamos al tablón de mensajes de nuestra Wii, retrocedemos un día y veremos la carta; la abrimos y abrirá el exploit, cargando el homebrew en la SD.

Pincha aquí para ver el proceso siguiente en la Wii:
http://youtu.be/bglej3XDhnE?t=11m00s



Mejoras Versión 9.0

16/01/14
  • Arreglado el enlace que descarga el archivo wilbrand.exe

Descagar Wilbrand Launcher Versión 9.0   (Sólo usuarios registrados)



Mejoras Versión 8.0

27/12/12
  • Ahora se descarga el HackMii Installer Versión 1.2

Descargar Wilbrand Launcher Versión 8.0   (Sólo usuarios registrados)

Gracias al usuario dark angel 86 por el aviso de esta nueva versión


Mejoras Versión 7.0

10/12/12
  • Ahora no es necesario tener .NET Framework 3.5 (sólo .NET 2.0)
  • Arreglado el problema con el nuevo enlace de bootmii.org

Descargar Wilbrand Launcher Versión 7.0   (Sólo usuarios registrados)



Mejoras Versión 6.0

9/11/2012
  • Recompilado en .NET Framework 3.5.

Descargar Wilbrand Launcher Versión 6.0 (Sólo usuarios registrados)


Mejoras Versión 5.0

07/08/12
  • Eliminado Drop Box

Descargar Wilbrand Versión 5.0   (Sólo usuarios registrados)



Mejoras Versión 4.0

  • Si bootmii.org está caída, el boot.elf será descargado de la carpeta de Drop Box del autor (Nota: Puede que el autor elimine en cualquier momento dicha carpeta).


Mejoras Versión 3.0

  • Si la página de BootMii está caída, después de 5 segundos, el exploit será creado sin el HackMii Installer y ya no saldrá error.
4.62879
Tu voto: Ninguno Votos totales: 4.6 (132 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

No me ejecuta el Wiibrand

Cuando ejecuto Wiibrand 1.9 o 1.8 o cualquier version me dice:

 

Wilbrand_Launcher detectó un punto de interrupción definido por el usuario.

Windows esta buscando una solución al problema...

 

[Despues me dice]

 

Wilbrand_Launcher dejó de funcionar

El programa dejó de funcionar correctamente por un problema.

Windows cerrará el programa y le notificará si existe una

solución.

 

Tengo Windows 10 y mucha capacidad en el ordenador (300GB disponibles o así).

Porfavor ayudenme, gracias Risa

 

SIENTO LAS MOLESTIAS

Imagen de NaxoR93

A todos aquellos que les de

A todos aquellos que les de este error, prueben a ejecutar el programa en modo de compatibilidad con Windows 7.

Hola. Me da el mismo

Hola.

Me da el mismo problema que al resto. no sé como solucionarlo.

Tambien tengo W. 10 y he probado todo lo ya indicado. incluso con versiones del wiilbrand anteriores. Gracias

Wilbrand_Launcher detectó un punto de interrupción definido por

Nada. he probado con todas las opciones de compatibilidad. Hasata con Windows XP y nada. Sale es mismo mensaje siempre

Otro mas

Lo mismo, exactamente lo mismo me pasa a mi, y no encuentro nada de como solucionarlo. Tengo windows 10, si alguien conoce como arreglar el problema, porfavor, que lo publique !

A mí me dice lo mismo D:

A mí me dice lo mismo D:

No me carga

Buenas tengo la wii 3.3 E y no soy capaz de cargar el hombrew chanel, llego a la pantalla pero ni sale el 1 para pulsarle ni pasa de ahi, y no se que hacer

Imagen de KazuoX13

Hola

Tu consola se encuentra bastante desactualizada, la recomendación es que la actualices a la versión 4.3 y luego sigas nuestro tutorial "Piratear Wii sin chip".

wii no carga el wilbrand, no parece el 1, tengo v4.3u

tengo una wii version 4.3u, se la compraron a mi sobrino, y queria aventurarme a piratearla, e visto los videos 2 veces de "javienigma" y no se ve dificil, iniciando el paso 1 1, formatenado la sd con el sd formater, y luego con wilbrand launcher 9.0(ya que el 8.0 y el 7.0, no funcionaron), realizo el exploid(todo correcto, revisando mac y todo bien), crea los archivos en la sd y despues a la consola, aparece el exploit en la wii, pero al pulsarle, 1 segundo pantalla oscura y no aparece este mensaje que da paso al 1 mencionado, sino que aparecen bloques de canales(wiix2segundo y)otra vez aparece en el menu de la wii... por favor diganme que debo hacer, un saludo...


JARR

Imagen de KazuoX13

Exploit

Trata nuevamente, pero esta vez quita la palomilla de la casilla bundle the Hackmii installer for me! crea el exploit y ponlo en la SD, luego descarga el Hackmii desde su noticia "Hackmii", descomprime el archivo, abre la carpeta hackmii, copia el archivo boot.elf y pasalo a la raíz de la SD, luego intenta instalar en la consola.

hola, gracias por reponder, referente al exploit wii

resulta que realize este proceso con el letterbomb y me funciono, pero ahora tengo otro problema, ya que al ingresar al exploit, pues me aarece la pantalla de mensaje y luego de segundos el boton 1, pero no mas no reacciona al mando, le aplano al 1 y nada, no funciona ningun boton, creo que es el mando(incompatibilidad), tengo el wii motion plus... saludos y gracias por responder...


JARR

Imagen de KazuoX13

Que raro

Descargaste la última versión del hackmii installer como te comente, el motivo es que este acepta el uso del mando con motion plus integrado. Si aun no funciona puedes probar con un WiiMote más viejo sin Motion Plus.

bootm

hice todo como dices el  unico error siempre es que no ejecuta el bootmii

Imagen de NaxoR93

Eso sucede porque no tienes

Eso sucede porque no tienes los archivos necesarios para que se ejecute. Cuando instalaste BootMii por primera vez, en tu SD se creó una carpeta llamada "bootmii" con archivos dentro. Esa misma carpeta debe estar en la SD para que el programa se pueda ejecutar.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

Error en Wilbrand

Hola, despué de mucho investigar me he decidido piratear mi wii. Es 4.3U, cuando hago todo el procedimiento, es decir, escribo mi MAC Address, elijo la región y el System Menu y doy en Get Wilbrand and create exploit! me sale el error:

Impossible to download the Hackmii Installer from Bootmii.org.

It will NOT be downloaded.

 

Al darle aceptar me sale otro error que dice:

Excepción durante una solicitud WebClient.

Error downloading ´wilbrand.exe´from ´googlecode.com´...

 

Qué debo hacer?

Imagen de NaxoR93

Hola, prueba desmarcando la

Hola, prueba desmarcando la casilla "Bundle the HackMii installer for me", y descargas HackMii aparte (desde esta web). Si Wilbrand no te funciona, prueba con LetterBomb.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

Boton 1 no responde al instalar HBC con Letterbomb y Wiibrand

Hola a todos,

soy mas o menos nuevo en estos temas, pero creo que los tutoriales estan muy bien explicados y que casi cualquiera podria realizarlos. Por eso me he propuesto lel hackear mi Wii para poder darle un uso que no tenia.

Este fin de semana he intentado realizar las operaciones para la instalacion de HBC tanto con Letterbomb como con Wiibrand, y ninguno de ellos ha funcionado.

Lo primero que hice (seguramente fue un gran error) fue actualizar mi wii, que era version 3.2e y ahora es 4.3e. Despues me dispuse a instalar el HBC con el letterbomb siguiendo los pasos que marcan en los tutoriales. Todo correcto hasta que llego a la pantalla en mi wii donde dice que pulse el boton 1 para continuar. Entonces es cuando el mando o la wii no funcionan. No se si es la wii, que se cuelga, o el mando que deja de funcionar.

Lo mismo me ocurre con el Wiibrand.

He probado con dos tarjetas SD diferentes, una es SDHC y otra no, pero con ambas me ha pasado lo mismo.

Los controllers que tengo son originales de Nintendo, y diria que la wii la compre por alla por 2009 o 2010 como muy tarde. He leido algo de incompatibilidad de los mandos fabricados con posterioridad a 2011, osea que ese no creo que sea el problema. Pero no se...

De momento mi Wii no tiene nada de nada instalado, y no se si existe algo que pueda ayudarme a arrancar la instalacion.

Espero vuestra respuesta! Gracias y enhorabuena por este gran trabajo que realizais en la pagina!!

Saludos a todos!!

wiiii

hola

estoy intentando piratear la wii y estoy siguiendo tu video me e descargado el wilbrand y pongo todos los datos y al darle a create exploit me sale error por que es que estoy haciendo mal me falta algo

muchas gracias 

un saludo

Imagen de NaxoR93

Hola, ¿qué error te da

Hola, ¿qué error te da exactamente?

error

error (460)

Imagen de NaxoR93

Prueba con Wilbrand.

Prueba con Wilbrand.

con wilbrand es con el que lo

con wilbrand es con el que lo estoy haciendo y no me deja me da el error 460

- Edición -

hola

lo e descargado con letter bomb y si me a dejado 

pero lo e puesto en la wii y todo bien asta el punto de instalar el bootmi que no me a dejado  

que puedo hacer?

que tengo k hacer ahora 

gracias

****************************************
Editado: Crear hilos y comentarios duplicados incumple las Normas de la comunidad, si necesita cambiar su comentario puede usar la opcion de Editar, antes de volver a postear por favor revíselas.| KazuoX13.
****************************************

Imagen de NaxoR93

Perdón, quise decir

Perdón, quise decir LetterBomb, me confundí :P

¿Qué error te da la instalación de BootMii? Si es "Cannot be instaled as boot2" es porque tu consola no admite instalarlo como boot2, pero sí como IOS. En Wii U no se puede instalar.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

No me sale el exploit en el menu de la Wii

Buenas tardes, hago todos los pasos como explicais y no me sale nada en el menu de los mensajes, la he formateado varias veces y vuelta a hacer y no hay modo. Uso una tarjeta microsd de 8 gb formateada con el programa que viene en windows 7 y la consola tiene una version 3.3 E y e usado la version 9 de wiibrand

Imagen de CarlosSakura

La wii no puede leer sdhc (de

La wii no puede leer sdhc (de 4gb hasta 32gb) en versiones 3.x. A partir de la 4.0 hasta la 4.3 es cuando ya puede, así que recomiendo que consigas un juego de los últimos y actualices la consola o conseguir una sd de 2gb.

Muchas gracias pero ya lo

Muchas gracias pero ya lo consegui, empece a trastear y la actualice a 4.3 E y todo perfecto !!! Gracias de todos modos

el wilbrand me marca error cuando esta instalando

buenaas descargo el wildbrand version 8.0 la descomprimo, abro el wildbrand pongo mi codigo mac la version y region copiar a micro sd y cuando esta en ese proceso cuando lleva cierto tiempo manda error y copia solamente algunas cosas la inserto en la wii y no me sale la carta con la bomba entoncs instalo la 9.0 y me manda al inicio de wii como ago para instalar la 8.0 sin q me marque ese error o x si acso ahi otra forma para q esa bomba me salga me marca error de servidor algo asi

Imagen de KazuoX13

Hola

debes escribir el error que te da la versión 8.0 para asi darnos una idea de cual sera el problema
Prueba esto:
"quita la palomilla de la casilla bundle the Hackmii installer for me! crea el exploit y ponlo en la SD luego descarga el Hackmii desde aqui , descomprime el archivo abre la carpeta hackmii, copia el archivo boot.elf y pasalo a la raiz de la SD, luego intenta instalar en la consola".

NO ME CARGA EL EXPLOIT EN LA WII

Buenas!!!

Formatee la tarjeta SD con el SDformatter V4.0, es de 2GB, me descargué el Wilbrandlauncher 9.0 y me generé los archivos private y boot.elf, los copié a la tarjeta SD y lo llevé a la WII, en los mensaje aparece que está el EXPLOIT pero al pulsarlo no me carga el programa de instalación del hombrew channel, siempre me devuelve al menu principal de la WII.

 

He repetido varias veces y me vuelve a pasar lo mismo. Alguien me puede indicar que estoy haciendo mal?

 

Gracias

Imagen de NaxoR93

Hola. ¿Has escogido

Hola. ¿Has escogido correctamente la versión y la región de tu consola? ¿Has colocado todos los archivos tal cual se indican en el tutorial?


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

Al final he conseguido

Al final he conseguido instalarlo a través de letterbomb.

 

Gracias

Error con la versión 9

Buenas, al utilizar la versión 9, después de introducir la dirección MAC y demás datos me da un error: No se puede encontrar una parte de la ruta de acceso //psf/Home/Desktop/WilbrandLauncherPCv90En-2/WilbrandLauncher/private    alguiene me puede decir cómo solucionarlo? muchas gracias.

Imagen de NaxoR93

Hola, ¿descomprimiste todos

Hola, ¿descomprimiste todos los archivos de Wilbrand en el mismo sitio? Deben estar todos juntos para que el programa funcione. Prueba también descomprimiendo en una ruta cuyo nombre no tenga espacios (por ejemplo, directo en C:) o descarga el programa nuevamente, por si se descargó con errores.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

Sin exploit

Buenas noches, tengo un problema con el exploit, no me aparece, ya lo había intentado con LetterBomb y nada, tengo bien la fecha, incluso leí que había que activar el WiiConect24 para que llegara y tampoco, probe con blue y red y no aparece, ya lo había hecho antes en otra wii pero en esta no me aparece y no entiendo por qué 4.3 U Wii Vertical Versión Negra Les agradeceré mucho su ayuda.Sonrisa

Imagen de NaxoR93

Hola, prueba retrocediendo y

Hola, prueba retrocediendo y avanzando y avanzando días en el tablón de mensajes a ver si así te llega. Si no, es porque la web de Wiimmfi está pasando por problemas y tendrías que intentar de nuevo en otra oportunidad.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

No se ejecuta la version Wilbrand Launcher Versión 9.0

Hola quetal!!

Me descargado el Wilbrand Launcher Versión 9.0 y todas las demas versiones para provar y no se ejecuta, me sale una ventanita diciendome esto:

Advertencia de seguridad de Abrir Archivo.

No se pudo comprovar el editor. ¿esta seguro que desea ejecutar este software?

L edigo que si y me sale otra ventanita diciendome esto:

Wiibrand_Launcher dejo de funcionar

El problema dejo de funcionar correctamente por un problema. Cierre el programa.

No hay manera de ejecutarlo ni esta version ni las demas versiones, tengo la ultima version de WinRar por si acaso, espero que me puedan decir la solucion!

Gracias y un saludo!!!

Imagen de NaxoR93

Hola, ¿qué versión de Windows

Hola, ¿qué versión de Windows usas? Si usas 8/8.1, prueba ejecutando el programa en modo compatibilidad con Windows 7, y también prueba descomprimiendo el programa en una carpeta cuyo nombre en la ruta no tenga espacios, por ejemplo, directamente dentro del disco C. Eso es lo que se me ocurre de momento.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

Imagen de JJWIICAT12

Es Genial..!

Gracias al Wilbrand yo juego al 100 en disco duro.. es muy cencillo de instalar super recomendado si quieres jugar desde un loader..

****************************************
Editado: El úso abusivo de formatos de texto (como negritas y cursiva) dificulta la lectura e incumple las Normas de la comunidad, antes de volver a postear por favor revíselas.| KazuoX13.
****************************************


JJWIICAT12

No me carga el homebreew

Hola, he formateado la tarjeta varias veces desde distintos programas. Instalo en mi SD la versión 9.0 del willbrand y sigo todos los pasos correctamente, lo copio en la tarjeta y pongo la SD en la wii. Retrocedo un día, y efectivamente, allí está el sobre verde. Entonces me sale una pantalla negra con unos avisos en inglés y ya no hace nada. He visto un vídeo tutorial que tiene que salir un 1 para continuar, pero a mí se me queda colgada. He probado con distintas SD, a aquitar, poner, apagar, formatear tarjeta, volver a copiar archivos y nada.
No he formateado la consola.
¿Que hago mal o que puedo hacer?

Muchas gracias

Imagen de NaxoR93

Hola, formatea la (o las) SD

Hola, formatea la (o las) SD con este programa y luego vuelve a intentarlo:

https://www.sdcard.org/downloads/formatter_4/

También prueba a usar una versión anterior del Wilbrand, si formateando con ese programa no te soluciona el problema. Recuerda, de preferencia utiliza sólo SD normales de 2 GB o inferior. SDHC y microSD pueden dar problemas.

Saludos. 


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

hola, sabes ami me pasa lo

hola, sabes ami me pasa lo mismo, solo q al abrir el mensaje verde, la pantalla qeda completamente negra, no sale ningun mensaje ni nada, sabes q puedo hacer?, tambien, es segura apargar la consola en ese estado?

gracias

formateo de Sd

Hola, he comprado una SD normal de 2 GB, la he formateado en FAT y en FAT32, tanto desde el ordenador como desde el programa que me recomendaste y nada, al abrir el sobre en la wii, me sale la pantalla negra con la información en inglés y ya está, se queda así, no me sale el 1 después de un rato.

También he intentado usar una versión anterior de Willbrand, pero me da error al crear el exploit.

 

Ya no se me ocurre que más hacer. La SD que he comprado es normal, es Transcent

 

Muchas gracias

Imagen de NaxoR93

Prueba bajando nuevamente el

Prueba bajando nuevamente el HackMii Installer y pásalo a tu SD.Cabe la posibilidad de que se haya bajado erróneamente y por eso te dé problemas. Si te apatece también puedes probar con una versión anterior del HackMii a ver si pasa de la pantalla.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

He bajado el KackMii instaler

He bajado el KackMii instaler desde la página oficial y lo copio a la raiz SD. La versión 1.0 no está disponible, así que lo hago con la 1.2. Luego copio los exploits y nada, pantalla en negro con info en inglés y de ahí no pasamos. También he probado el letterbomb, pero pasa lo mismo, nada.

Hace tiempo, en la consola estaba instalado el homebreew, desde hace unos años. Empezó a haber problemas con todos los juegos, que se quedaban colgados y mi hijo decidió borrar el canal desde la consola. ¿puede ser que haya quedado algún archivo que mi impide volver a carga el HBC?

 

Muchas gracias de nuevo

 

Saludos

Imagen de NaxoR93

Cuando dices que el exploit

Cuando dices que el exploit se queda congelado en la pantalla con letras en inglés, ¿alcanza a llegar a la pantalla que dice "THIS SOFTWARE MUST NOT BE SOLD", o se queda pegado antes de eso?

Que el HBC haya sido borrado de la consola no debería suponer un problema, lo que sí podría ser un problema es que hayan formateado la consola. Podrías probar a actualizarla y luego volver a intentarlo. Y con respecto al HackMii, prueba a descargarlo a una ubicación distinta en tu PC antes de pasarlo a la SD.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

Yaaaaaaa. Graciasssss. La wii

Yaaaaaaa. Graciasssss. La wii no esta formateada, pero la he actualizado, como me has dicho. Y ya funciona. No he tenido que volver a bajar el hackmii, he probado con el que tenía en la SD de ayer, y funcionó, ya salió el 1 y me ha dejado instalar el HBC y el Bootmi.

 

Muchas gracias por tu ayuda, de verdad.

 

Ahora a seguir con el siguiente paso.

 

Saludos

yo me quedo asi

Yo me quedo asi como el yo tenia el HBC instalado pero formatee y actualize de 4.1 a 4.1  me quedo en el exploit con pantalla negra sin hacer nada

Imagen de NaxoR93

Excelente, qué bien que te

Excelente, qué bien que te haya funcionado. Éxito en el resto del proceso :)

Gracias. Tengo dos microSD,

Gracias. Tengo dos microSD, las he formateado con ese progama pero tampoco me deja. Así que he comprado una SD normal de 2 GB y voy a probar en cuanto me llegue. Muchas gracias por la aclaración.

Saludos

Imagen de osvanluisice

hola...tengo una pregunta

es necesario formatear la tarjeta SD

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.