Anuncios Google

Dop-SHOP

AplicacionesTwilight HackWiiMoteWifien

Version 2

Esta es una modificacion del instalador de tona basado en patchmii que nos permitira instalar cualquier version del canal tienda en nuestra wii sin necesidad de ejecutar la actualizacion oficial. Se necesita tener cios o cualquier ios con bug trucha instalado y una sd para almacenar el canal mientras se descarga.

Autor: Marc

Antes de empezar a usar este programa es necesario desconectar cualquier memory card de gamecube de la consola y os aviso que el programa tarda un poco en descargar el canal.

Instrucciones

  • Elegir IOS con Bug Trucha ó cIOS si los tenemos instalados.
  • Elegir la versión del canal tienda que queremos instalar pulsando izquierda/derecha.
  • Pulsar instalar.
  • El programa detecta automáticamente que IOS necesita el Canal Tienda y nos preguntará si queremos instalar la última versión, sólo damos a aceptar para que pueda funcionar la última versión del Canal.

Instalación Offline

Para hacer la instalación offline (El proceso de descarga en la consola suele ser muy lento) seguimos los siguientes pasos:

  • Descargamos con NUS Downloader la ultima versión del canal tienda desde Database>System>Shopping Channel>41 (All/System) y la versión correspondiente (Sin marcar la opción Pack->Wad)
  • Colocamos los archivos descargados en la ruta SD:\00010002\48414241\Vxx

Donde xx es el numero de versión del canal tienda a instalar por ejemplo, para la versión 20 del canal tienda, colocamos los archivos descargados en SD:\00010002\48414241\V20 luego, seguimos los pasos citados arriba.

Nota: La ultima versión del canal tienda a fecha del 7 de Septiembre del 2010 es la v20.

Nota 2: Según el autor, es preferible elegir manualmente la versión a instalar dentro de la aplicación ya que la opción de "Descargar la última versión) a veces puede fallar e instalar una versión antigua.


Versión 2

  • Añadido selector de IOS.
  • Se puede elegir que versión del canal tienda instalar.

Descargar Dop-SHOP v2 (Sólo usuarios registrados)

4.31731
Tu voto: Ninguno Votos totales: 4.3 (104 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

que hago ahora?

Dice: Ticket ,que hago?

descargando

aver si es verdad lo del canal tiendaPie en la boca

Imagen de KazuoX13

hola

es cierto solo asegurate de tener instalado el ios56,tambien puedes actualizarlo con pimp my wii.

Tengo un problema

Bueno me pasa lo siguiente, yo tengo el ios249 bueno lo selecciono y al momento de instalar el ios56 me dice hash bad y no puedo descargar ni el ios ni la actualizacion de la tienda Ayudenme por favor...

Pura Vida!!

Gracias, funciona de 10!!

Imagen de Salamander3500

nueva actualizacion

nueva actualizacion del canal tienda v21

Imagen de wilco2009

La noticia ya está en

La noticia ya está en portada.

version 3.3

Hola,

Puedo actualizar canal tienda con Dop-shop, desde la version de wii 3.3?

 

Un saludo y gracias

 

Imagen de wilco2009

Lo puedes utilizar sin

Lo puedes utilizar sin problemas, pero previamente deberás instalar el IOS 56 bajándotelo con el NUS Downloader y luego instalándolo con el Wad Manager.


Curso aplicado de GRRLIB - Parte 1 - Parte 2 - Parte 3 - Parte 4 - Parte 5 - Parte 6 - Parte 7 - Parte 8 - Parte 9 - Parte 10 - Parte 11

Profundizando en los mandos de la Wii - Parte 1 - Parte 2 - Parte 3  - Parte 4 (Balanceboard) - Parte 5 (Miis) 

Homebrew - WiiTriis -  LifemiiWii

ayuudaa

mi duda es esta, tengo el just dance 4, segui todos los paso y ya puedo entrar a la tienda wii sin problema, pero cuando entro a jugar el just dance y cuando elijo tienda me dice error 2067... algo asi, y me dice que no hay material nuevo disponible waaaa de verdad me queria bajar el ganma style porfaaa ayudeme T.T

Gracias, con el dop-shop me

Gracias, con el dop-shop me dio error hash bad y lo hice con el wadmanager y todo OK

Hola, necesito de su ayuda.

Hola, necesito de su ayuda. Instale el Dop-Shop sin problemas, pero al entrar al Canal Tienda me sigue apareciendo la opcion de ACTUALIZACION. En el Dop Shop instale la v20 que usa el IOS56. En el Homebrew Channel me aparece que estoy usando la IOS61 v22.30.....tendra eso algo que ver? Disculpen pero no entiendo muy bien lo de las IOS...debo hacer que la wii corra bajo la IOS56 para que el Canal Tienda este actualizado?

Imagen de NaxoR93

Hola, lo del IOS que ocupe el

Hola, lo del IOS que ocupe el HBC no tiene nada que ver, lo que sí te recomendaría, es descargar el IOS56 como el Canal Tienda, ambos con NUS Downloader, en su última versión, e instalarlos con WAD Manager. Prueba si eso soluciona tu problema.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

Gracias.

Canal Tienda actualizado a la primera, vía Internet, y sin ningún tipo de problema. De hecho, necesitaba actualizarlo a V21 para poder jugar Call of Duty MW3 on line...  y ahora sin problemas.

Un saludo.


No todos podemos ser héroes. Alguien tiene que quedarse a un lado aclamándolos al pasar.

Imagen de Diegoxtreme02

Ayuda

Ayudaa quiero jugar el COD MW3 Online pero necesito actualizar mi Canal Tienda Wii y ahorita probé con este programa y sale un error despues de que Inicializa la conexión por favor ayudenme

 

Info:

Version del Wii: 4.3U

Región: NTSC

Idioma: Español

Versión de HBC: 1.1.0

Version del Dop Shop: Versión 2

 

Espero que me puedan ayudar, Gracias.

Imagen de Diegoxtreme02

Ayudenmeee

Ayudenmeee

Imagen de wilco2009

Prueba siguiendo esta

Prueba siguiendo esta guía.

 

ACTUALIZAR EL CANAL TIENDA

bug trucha ? no entiendo

EL TUTORIAL DICE Elegir IOS con Bug Trucha  PERO NO ENTIENDO NADA NADA DEL BUG TRUCHA YA LEI TODO LO Q VI DE EL, PERO NO SE COMO USARLO PARA EL DOP SHOP, ALGUIEN ME PUEDE EXPLICAR MAS CLARO QUE TENGO Q HACER, QUIERO ACTUALIZAR EL CANAL TIENDA WI, YA TENGO EL DOP SHOP EN LA CARPETA APPS PERO NO SE Q ONDA CON ESO DEL BUG TRUCHA COMO LE HAGO 

GRACIAS

 

Imagen de wilco2009

Si tienes instalado el CIOS

Si tienes instalado el CIOS 249 (el de waninkoko) puedes utilizar ese.

Hola, tengo problemas con

Hola, tengo problemas con esta app. Bueno mi wii es 4.2e y venía con la versión 17 del shop, me pedía actualizar. He ido subiendo de versión hasta la 20 pero cuando entro a la tienda me da pantallazo azul con un error. La 19 me pide actualizar. He intentado bajar la 21,22,23,24,25 y todas me dan error de descarga y no bajan. Alguien me podría indicar que hacer no se cual debo instalar. ¿Debo probar offline?

La instalo sobre el 249 que viene por defecto.

Gracias.

EDITO: las cosas de no leer todos los comentarios hasta el final Vergüenza .... instalado con Wadmanager.

 

Que usar?

Hola. Quisiera jugar el Modern Warfare 3. Mi wii es version 4.3 u. Que IOS con bug trucha o cIOS me recomiendas instalar? Por cierto. Acabo de instalar el cIOS D2X en el cIOS 249 con IOS base 57.

contrato uso

ahora me aparese que debo aceptar el contrato de uso.

le doy a wiiconect 24 para aceptarlo y aparece:

Wiiconect24 y canal tienda no estan disponibe en este momento.

ayuda como puedo hacer que funcionen

Imagen de NaxoR93

Ve a las configuraciones de

Ve a las configuraciones de Wii y verifica si tienes activado el servicio WiiConect24.

PD: Dale a Responder a mi comentario por favor, para mantener el orden.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

2 cositas!!!

mira iva a hacer 2 preguntas:

1)es seguro hacerlo? (osea no hay riezgo de un black brick, un full brick, un banner brick ò un semi-brick? por cierto mi wii es la version 4.2U) Indeciso

2) yo tengo las cIOS de wakikoto ò wakimoto no se como se llama. En fin necesito otras????[nota:las cIOS son la  222, 223 y 224] lo que pasa es que tengo el ULoader (<nota: es el ULoader no el USB Loader>) y no se si necesita algunas cIOS o otra cosa y si la necesita please contestame x un mensaje privado o mandame un mensaje privado please!!!! Indeciso


muchisimas  gracias de antemano
buen post

Imagen de NaxoR93

1)Sí, es seguro, no hay

1)Sí, es seguro, no hay riesgo de brick.

2)Te refieres al cIOS de Waninkoko xD. Pues uLoader solo funciona con el cIOS de Hermes, que son desde el 222 al 225.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

si si me habia confundido xD

si si me habia confundido eran las de Hermes si eran la 222, 223 y 224 la 225 no la tebgo  xD sorry y a ver mira mi wii es ver. 4.2U seguro que no hay riezgo lo q pasa es q yo  tengo apenas 14 años (hay si q pequeño xD) y no quiero dañar mi wii xq ya brikee una y mi papa me dijo q si brikeaba esta ya no me compraba otra :(

 

entonces esas cIOS de Hermes me sirven para lo de ese tal bug trucha y cual de las 3 tengo que usar (soy nuevo en esto del pirateo de mi consola xD

 

 

Imagen de NaxoR93

Tranquilo, te vuelvo a

Tranquilo, te vuelvo a repetir que no hay riesgo. Yo he pirateado varias consolas y no he tenido problemas con ninguna.

Juegas con lector externo? Si no es así y juegas simplemente con HDD externo, mejor usas otro loader. Yo te recomiendo el CGF USB LOADER, es muy facil de usar y funciona tanto con los cIOS de Hermes como con de Waninkoko.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

Muchisimas gracias ya pude actualizar ...

Muchisimas gracias ya pude actualizar el canal tienda primero lo actualize a ver 18 (yo tenia el 17) despues me pidio actualizacion y lo puse a 20 pero me pedia actualizar pero ya puse la 21 y me sirvio de maravilla si hubiera alguna forma de agradecerte con gusto lo haria....

me ayudo mucho !!!! :) ah si en el call of duty black ops no me quiere instalar el parche pa jugar online si no que entrade una vez antes de bajar el parche , la reinstalacion del ISO en la USB arreglaria el problema (le puse a ejecutarse en la cIOS 224 xq en internet vi que era esa la que hacia servir el juego)
nota no se que sea pero tenia 5 scenebitos y te los regale como agradecimiento ;) sigue asi 

 

Imagen de NaxoR93

De nada compañero. Con

De nada compañero. Con respecto al juego, simplemente debes cargarlo con un cIOS que tenga el IOS57 como base. Tienes un reporte de Syscheck?


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

no ...

no tengo el reporte del q me hablas pero encontre en internet q era xq el juego esta en REGION LIBRE dicen que necesito tener la vercion de donde lo compre (USA) y ya lo stoy bajando con uTorrent pero gracias por tu atencion

Respalda el NAND de tu wii

eso para que le pierdas el miedo a instalar programas a la wii; te recomiendo en muy importante hacer una copia del NAND de tu wii; asi en cualquier caso de brick puedes volver a revivirla. antes de hacer cualquier cambio importante si no sabes que es lo que te espera siempre haz una copia del NAND; y si lees las guías oracion por oracion, no tendras ningun brick.


ayudame porfa

si , esta activado , a proposito , tengo el wiiflow usb loader 249 , me pregunto si el usb loader gx algo asi es mejor para guardar mis juegos , y como puedo saber cual es mi IOS? , soy nuevo en el tema y no entiendo mucho

Saludos

desactivado

esta desactivado nunca lo llegue actival y ahora le doya  wiiconection 24 y me manda a aceptar el contrato y me sale el error de que no peude acceder a wiiconect24 ni a canal tienda

 

solucion

ya lo solucione.

era el pais tenia puesto aemitas de la union arabeXD WTF lo cambie a estado unido y listo pe activo el wiiconect24

Imagen de NaxoR93

Entonces hagamos el proceso

Entonces hagamos el proceso manual. Usa NUS DOWNLOADER, y descarga la ultima version del Canal Tienda y del IOS56, los empaquetas como .wad y los instalas con NUS Downloader, y ya tienes el Canal Tienda actualizado.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

dop shop pantalla azul con error?

intale el  canal tienda v20 me aparecio que nesesitaba el IOS58 pero yo lo tengo y decia si queria reintalarlo le di a no>.

cuando ejecuto el canal tienda sale una pantalla azul  con un error y pantalla azul.

my wii  es 4.2u

Imagen de NaxoR93

Es el IOS56 el que debes

Es el IOS56 el que debes actualizar, no el IOS58. Asi que vuelve a pasar la aplicacion y dale que sí a la opcion de reinstalar el IOS56.

Saludos.


Mi entrada de bitácora: 3 años: Historia de un Editor

Si tienes una duda, por favor realízala en los foros o en la noticia correspondiente, ya que así también ayudas a otros usuarios. No respondo dudas por mensajería privada.

no me intala?

tengo  todo los cios de wanikoko y helmer> ios58

en la intalacion selectiono ios 249> luego me sale la vercion a intala le doy cuando descarga los file sale Hash bad

PROBLEMA DE ACTUAZACION CON ALGUNOS JUEGOS

Hola quisiera saber si al instalar el Dop Shop 2.0 , se arreglaria un problema de actualizacion que tengo con el CoD MW3 , porque yo ahora no lo tengo , y cuando quiero descargar la actualizacion que me pide , no aparece nada , ¿se solucionaria co este programa? , Otra cosa , que tengo que tener para descargar esto , y que hacer para que no me salga la dichosa pantalla azul y el error , ayudenme porfavor >.<

Gracias!

COD MW3

men xD yo tbn tengo el COD tengo el: MW3 y Black ops y si este progama actualiza canal tienda y una cosa tienes q ver si el call of duty esta en español o ingles?!

 

Imagen de daeguipa

no puedo instalar, porfavor ayuda...

hola

quisiera actualizar el canal tienda de la wii usando el dop shop ya vi el tema y dice que elija un ios la mayoria dice que el ios 56, pero a mi no me aparecio y como el k tengo es el 249 lo puse en ese y la version v20 del canal asi que se descrgo lo necesario y lo instalo y al final me dice que ya sta instalado que si quiero reinstalarlo?? ocea que ya lo tenia no?? pero igual me pide actualizar el wii... y ahora me meto y me tirra pantalla azul y error 002 k hago?? tambien quiero saber si existe una nueva version del canal tienda una superior a la v20, ya que todas las respuestas que eh visto son del 2010 o mediados del 2011 y estamos en enero de 2012!!

gracias de antemano

tu problema

men si ya salio la V21 yo la instale hace 3 dias y me paso lo mismo que a ti cuando dice deseas reinstalarlo es una IOS del wii que hace que sirva el canal tienda dale que si

y cuando se instale (caanal tienda V21) entra y ya no tendras ese error

saludos. 

Imagen de wilco2009

No ha salido ninguna nueva

No ha salido ninguna nueva versión, la 20 es la última.

Tienes que instalar el IOS 56 con el NUS Downloader, aquí tienes el procedimiento detallado para hacerlo todo a mano:

http://wii.scenebeta.com/node/27155


Curso aplicado de GRRLIB - Parte 1 - Parte 2 - Parte 3 - Parte 4 - Parte 5 - Parte 6 - Parte 7 - Parte 8 - Parte 9 - Parte 10 - Parte 11

Profundizando en los mandos de la Wii - Parte 1 - Parte 2 - Parte 3  - Parte 4 (Balanceboard) - Parte 5 (Miis) 

Homebrew - WiiTriis -  LifemiiWii

si hay vercion nueva

es la V21 yo instale la V18 primero pero como tenia la V17 no me servia asi q instale la V20 y no me servia me decia actualizar asi que intente bajar la V21 a ver si estaba y esa me sirvio

Version Nueva?

Yo estoy con lo mismo (por culpa del online del COD Black Ops) y yo ya tengo instalada la V20 ademas he ejecutado el nus downloader este y me dice que la ultima es la 20. ILUMINAME!! ¿¿como has encontrado esa version 21??. Gracias

si ya salio la V21 del canal

si ya salio la V21 del canal tienda, puedes bajarla con el NUSDOWLOADER, si no te aparece la version es por que no has actualizado la base de datos del NUSDOWLOADER, asi que asegurate de actualizar la base de datos luego ya deberia aparecerte la V21 del canal tienda 

QUE IOS UTILIZAR

Buen día, no entiendo claramente lo del ios a seleccionar, mi wii esta hackeada, se que tengo ios con bug trucha, pero no se exactamente cuales, recuerdo que tengo el 36 pero no se si tengo algo mas instalado en el, que hago, entiendo todo lo demas pero no lo del ios, mi version del wii es 4.2u, cual ios seleciono?

Syscheck

haz un reporte con el programa Syscheck y ahi te darás cuenta de los ios y cios de tu wii.

Imagen de savorg

Era lo único...

que me faltaba por actualizar en mi 3.2E.Todo salió a la perfección,ya puedo jugar online a COD MW3 XD,XD,XD.

actualizar canal tienda

tengo una wii 4.3e. Al entrar en el canal tienda me pide que actualize el canal tienda. Mi pregunta es:  tengo que actualizar antes el IOS56?. Al pasar el syscheck me pone IOS56(rev.5662) No Patch. Gracias.

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.